Zophar's Message Domain

Go Back   Zophar's Message Domain > Website Talk > Site Questions / Suggestions

Reply
 
Thread Tools Display Modes
Old 01-10-2007, 08:24 AM   #1
rchuncleskeleton
Junior Member
 
Join Date: Jan 2007
Posts: 1
Default ZOPHAR.NET Problem

I've been having a problem connecting directly to zophar.net but when I use a link to go directly to the console page or any other page it works fine.....I believe it is related to an advertisement that is not loading correctly from a website called hermoment.com because I see this websites name in the status bar but the browser just sits there and does nothing.....if anyone else was getting this problem please let the owners of ZD know about this problem!!!!
<P ID="signature"></P>
rchuncleskeleton is offline   Reply With Quote
Old 01-10-2007, 08:32 AM   #2
juggaleaux
Senior Member
 
Join Date: Sep 2005
Posts: 367
Default Re: ZOPHAR.NET Problem

so kill the ads then.



<P ID="signature"><hr /><a href=http://video.google.com/videoplay?docid=2390441161565021566>op3</a></P>

C:Serverxampphtdocszopharoldwwwthrea...ntsadblock.png
juggaleaux is offline   Reply With Quote
Old 01-10-2007, 02:17 PM   #3
SwampGas
Senior Member
 
Join Date: Apr 2000
Posts: 6,915
Default Re: ZOPHAR.NET Problem

You provided no useful information. What browser? What plugins? When did it start? What operating system?
<P ID="signature"><marquee direction=right scrollamount=10></marquee></P>
SwampGas is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:59 PM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.