Zophar's Message Domain

Go Back   Zophar's Message Domain > Website Talk > Site Questions / Suggestions

Reply
 
Thread Tools Display Modes
Old 04-06-2017, 12:41 AM   #1
Zophar
Original Founder
 
Zophar's Avatar
 
Join Date: Jun 2004
Posts: 89
Default Dead Links

I know, I know, it's weird for me to be making a suggestion, right?

But.... there are quite a few dead links on the main page of zophar.net, specifically under "hosted sites"... probably not a bad idea to clean those up?
__________________
Zophar

"Emulation Forever!"
It lives on...
Zophar is offline   Reply With Quote
Old 04-06-2017, 05:17 AM   #2
Edman
Administrator
 
Join Date: May 2008
Posts: 716
Default

Most likely this is an issue due to the hasty forced switch to https that was brought upon us by firefox/chrome a couple of weeks ago. I'll check.

EDIT: ok, fixed, hosted sites are back. But because everything is https now, there may be some things that may not work, depending on how the sites are coded
Edman is offline   Reply With Quote
Old 04-07-2017, 02:14 AM   #3
Zophar
Original Founder
 
Zophar's Avatar
 
Join Date: Jun 2004
Posts: 89
Default

Gotcha!
__________________
Zophar

"Emulation Forever!"
It lives on...
Zophar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:37 AM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.