Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Reply
 
Thread Tools Display Modes
Old 05-15-2010, 10:24 PM   #1
Ban Kai
Junior Member
 
Join Date: May 2010
Location: Johannesburg
Posts: 5
Default ZSNES Filter Crash

Hi to all who read this.

I need help. In ZSNES, when I go to the video option to change the filter to HQ2x, the emulator sends me straight to desktop with no error messages or anything. I have downloaded and tested most if not all versions of ZSNES and i come up with this same problem everytime. Could someone please tell me whats wrong.

My computer specs are: 2.5 GHZ dual core processor, 2 GB Ram and 1GB nVidia Geforce 9400GT.

Note: The Snes9x v1.52 HQ2x, HQ3x and HQ4x filters work perfectly on my PC.
Ban Kai is offline   Reply With Quote
Old 05-16-2010, 12:05 AM   #2
Reaper man
Member
 
Reaper man's Avatar
 
Join Date: Apr 2002
Location: Austin, TX
Posts: 5,409
Default

No clue, but if you know how to use IRC, you can talk to one of the zenes devs over on #zsnes at freenode. They'll be able to help you there.

(or alternatively, you could use bsnes, as that's a lot more accurate.)
__________________
Reaper man is offline   Reply With Quote
Old 05-16-2010, 12:10 AM   #3
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default

I'm not sure if this would help, but have you tried many different resolutions?
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Old 05-16-2010, 08:34 PM   #4
CollinFalling
Regular Member
 
CollinFalling's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 45
Default

I used to have the problem with crashing when resolutions was set too high like The 9th Sage stated.
I'm assuming you are using the Windows version. You could always try to put it into compatibility mode for a previous windows version. You may have some luck with that if nothing else works.
CollinFalling is offline   Reply With Quote
Old 05-16-2010, 10:01 PM   #5
Ban Kai
Junior Member
 
Join Date: May 2010
Location: Johannesburg
Posts: 5
Default

Nope no luck but it doesn't matter. i can play with no filters enabled. thanks to all.

BSNES would be da best snes emulator if the turbo speed and turbo options didn't suck.
Ban Kai is offline   Reply With Quote
Old 05-17-2010, 05:43 PM   #6
Reaper man
Member
 
Reaper man's Avatar
 
Join Date: Apr 2002
Location: Austin, TX
Posts: 5,409
Default

hmm, maybe byuu can loook into that issue.
__________________
Reaper man is offline   Reply With Quote
Old 10-06-2010, 08:32 PM   #7
appollo147
Junior Member
 
Join Date: Sep 2009
Posts: 4
Default

I used to have that problem too but after some research I found that this is a known bug in zsnes. The solution is simple and I'll post the instructions below.

1.) Open up the zsnesw.cfg file with notepad

2.) Scroll down to the section labeled "Use HQ*x Filter"

3.) Look for "hqfilter=" and change it to say "hqfilter=1"

4.) Under "Set HQ*x level [2..4]" look for "hqFilterlevel=" set it to the level that more closely matches your screen resolution, for example, if your resolution is 1024x768 or higher you would use a setting of 4. So your file should read "hqFilterlevel=4"

5.) Close the zsnesw.cfg file and on the window that says "the text in zsnesw.cfg has changed would you like to save the changes" click "Yes"

6.) Open zsnesw.exe, go into the filter settings and check to make sure that the HQ2x filter is on if it is just exit out of the settings window and start playing.
appollo147 is offline   Reply With Quote
Old 02-15-2011, 11:23 AM   #8
Ban Kai
Junior Member
 
Join Date: May 2010
Location: Johannesburg
Posts: 5
Default

Thanks appollo147. I eventually figured out how to do it. Not sure if I figured it out before or after your post but still, thanks.
Ban Kai is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:35 PM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.