Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Reply
 
Thread Tools Display Modes
Old 04-10-2010, 06:55 AM   #1
jd_9393
Regular Member
 
jd_9393's Avatar
 
Join Date: Jul 2009
Location: The Shadows
Posts: 31
Default Another Day, Another Problem....

I have a iMac..the other problem is when I download sixtyforce 0.7.5 beta 1 and I tried to use it, but it crashed. I go it may be the memory, so I check it with says this

suggested size - 49152
minimum size - 49152
preferred size - 49152

So I close the box and get a warning box saying this

"The Minimum size and the Preferred size should be at least 131,072 K or "sixtyforce" may crash"

So I click cancel and change the size then I restarted it, and it crashed again. I recheck memory and the memory somehow reverted back to 49152 so thinking I'm smart I change it back and lock the memory..restarted it and it..crashed again. Turns out it changes everytime I open sixtyforce.

Does anyone have any suggestions?

And let be clear that I know my iMac is one of the shittiest piece of machinery still on this planet and it makes me want do to this on a spiked wall.
__________________
Believe in what you can and cannot see.....
jd_9393 is offline   Reply With Quote
Old 04-10-2010, 01:11 PM   #2
VT-Vincent
Senior Member
 
VT-Vincent's Avatar
 
Join Date: Jul 2009
Posts: 106
Default

Out of curiosity, what are the specs of your iMac and what version of OS X are you currently running? You can find this under the "About my Mac" dialog in the Apple menu.
__________________


Twitter | Facebook | YouTube
VT-Vincent is offline   Reply With Quote
Old 04-10-2010, 07:41 PM   #3
jd_9393
Regular Member
 
jd_9393's Avatar
 
Join Date: Jul 2009
Location: The Shadows
Posts: 31
Default

Oh I forgot to put down the specs. I wish I had OS X, but unforunatly I'm using a 400Mhz PowerPC G3 iMac with OS 9.2.2.
__________________
Believe in what you can and cannot see.....
jd_9393 is offline   Reply With Quote
Old 04-10-2010, 10:56 PM   #4
VT-Vincent
Senior Member
 
VT-Vincent's Avatar
 
Join Date: Jul 2009
Posts: 106
Default

Hmm... it's odd that the memory size is defaulting back to that exact number. I know this may seem obvious, but do you know how much RAM you have in the system? If SixtyForce wants roughly 128MB, your computer should at minimum have 192MB to compensate for the overhead of the OS. As a troubleshooting step, you may want to try enabling virtual memory to see if the memory allocation will stick then.
__________________


Twitter | Facebook | YouTube
VT-Vincent is offline   Reply With Quote
Old 04-11-2010, 01:30 AM   #5
jd_9393
Regular Member
 
jd_9393's Avatar
 
Join Date: Jul 2009
Location: The Shadows
Posts: 31
Default

Virtual memory is on and at 990MB. As for the RAM not entirely sure how to check it so I went back to about this computer and:

Built-in Memory: 128MB (I think this is it, but its seem a bit small)
Virtual Memory: 990MB
Largest Unused Block (As of now): 568MB
__________________
Believe in what you can and cannot see.....
jd_9393 is offline   Reply With Quote
Old 04-11-2010, 02:16 AM   #6
VT-Vincent
Senior Member
 
VT-Vincent's Avatar
 
Join Date: Jul 2009
Posts: 106
Default

Your built-in memory (physical RAM) being limited to only 128MB would probably explain it. The iMac has a small oval shaped door on the bottom which underneath it should be two PC-100/133 SDRAM slots. If you only have one slot filled, you could probably pick up a cheap 128MB DIMM to throw in the other slot and up your memory to 256MB.

To be honest though, it's probably not worth doing. That build of sixtyforce is pretty old and as such probably has much lower compatibility than the current builds. To run a more current version, you need at least OS X 10.4 and a late-generation G4 processor.
__________________


Twitter | Facebook | YouTube
VT-Vincent is offline   Reply With Quote
Old 04-11-2010, 04:40 AM   #7
jd_9393
Regular Member
 
jd_9393's Avatar
 
Join Date: Jul 2009
Location: The Shadows
Posts: 31
Default

Thanks for the help.
__________________
Believe in what you can and cannot see.....
jd_9393 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:24 AM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.