Zophar's Message Domain

Go Back   Zophar's Message Domain > Website Talk > Site Questions / Suggestions

Reply
 
Thread Tools Display Modes
Old 05-22-2009, 04:33 AM   #1
Gil
Regular Member
 
Join Date: May 2009
Posts: 48
Exclamation TWO IMPORTANT ISSUES:

Please have these addressed/fixed as soon as possible, I'd really appreciate it.
Here are my issues:

Issue #1: http://www.zophar.net/utilities/nesu...-inserter.html
Your GAME GENIE CODE INSERTER absolutely REFUSES to work with Windows Vista, citing that, and I quote, "Component "COMDLG32.OCX" or one of it's dependencies is not correctly registered; a file is missing or invalid"
Now, I tried to download COMDLG32.OCX and stick it in the same folder as the code inserter, but it wouldn't listen. Same problem even though the file was RIGHT THERE. I then tried downloading it to \WINDOWS\SYSTEM32\ and registering it, regristration FAILED.

I'm just a normal guy, trying to get some goddamn codes permanantly in some of his ROMs! HELP!!


Issue #2: I tried to post about this, in your micro-form submitter thing that is included with every download page. That also FAILED. But I know even LESS about this then I did about my first issue, because I can't google for help about it like I did before.
I got the following error:

Fatal error has occoured. The page will not load. An email has been sent to the administration to notify about the problem.
Click here to try refreshing the page
Please try again later.



-------------------------------- Error #256 --------------------------------
FATAL ERROR: Could not execute query - Table 'zophar_site.site_utilities' doesn't exist - Query: SELECT * FROM site_utilities WHERE utilityid = 500
IN FILE: /home/zophar/public_html/class/Core/Database.php
ON LINE: 100
CONTEXT: Array
----------------------------------------------------------------------------
Gil is offline   Reply With Quote
Old 05-22-2009, 06:04 AM   #2
Isildur
Senior Member
 
Isildur's Avatar
 
Join Date: Nov 2004
Posts: 1,339
Default

First of all, it's piss-poor etiquitte to come in yelling in bursts of uppercase letters that some problems are "IMPORTANT ISSUES" because they happen to inconvenience you. The entire site crashing would be an important issue. Something inconveniencing you personally does not make it an "IMPORTANT ISSUE"; claiming that it is makes you sound absurdly self-centered. People who are volunteering their time for no pay generally don't take kindly to having orders barked at them.

Secondly, compatibility problems of a particular utility with Vista are not the responsibility of zophar.net's maintainers. Zophar.net announces emulation news and hosts copies of emulation tools; it does not create the utilities itself. Most of the people who have spent their personal time to create those utilities have never worked for zophar.net. If you have a particular problem with a utility, you can calmly ask in these forums if any users know of a solution; however, that would go in the General Emulation section, not the Suggestions section, because it is not the site's technical problem, it is yours. If you state your question politely in the appropriate section, someone might suggest a remedy for your problem.

The "Suggestions" section is only for issues related to the operation of the site.
For example, the second issue that you bring up (broken comment form) is a site problem, and therefore that is the only part of yout post that belongs in this section of the forum.
__________________
Holding out for Hostess Snack Cakes...

Last edited by Isildur; 05-22-2009 at 06:10 AM.
Isildur is offline   Reply With Quote
Old 05-22-2009, 06:24 AM   #3
Reaper man
Member
 
Reaper man's Avatar
 
Join Date: Apr 2002
Location: Austin, TX
Posts: 5,409
Default

Issue 1: not our problem. Feel free to make a thread in general emulation if you want help with an emulation utility.

Issue 2: I'll get a hold of Edman to see what can be done, but he might be unavailable as he has yet to respond to my last email.
__________________
Reaper man is offline   Reply With Quote
Old 05-22-2009, 08:21 AM   #4
shawn
Senior Member
 
Join Date: Jun 2001
Posts: 9,941
Default

I don't think he was shouting with the capitalization bud. I'm looking at this and he seems to be using it as a form of highlighting more than anything for emphasis or like in a form for point standardization if anything. I believe from the look of it he was actually trying to make it look more professional like you would see points listed in older magazines and such, to me it seems that way at least.

As for his problem, no clue. I'ld just switch to XP since the protections in Vista against hacked or unregistered system files makes it crap for anyone who uses programs other than ones you buy retail. Vista is to me MS's effort to make people who want to spread original coding/programs using the internet a thing of the past unless they first get approval from MS by going through the MS labs or whatever you call it. I don't even want to think what Windows 7 is going to do to homemade programming like what we keep here in the archive if it keeps going the same path of Vista.
shawn is offline   Reply With Quote
Old 05-22-2009, 09:15 PM   #5
Gil
Regular Member
 
Join Date: May 2009
Posts: 48
Default

Quote:
Originally Posted by Isildur View Post
First of all, it's piss-poor etiquitte to come in yelling in bursts of uppercase letters that some problems are "IMPORTANT ISSUES" because they happen to inconvenience you. The entire site crashing would be an important issue. Something inconveniencing you personally does not make it an "IMPORTANT ISSUE"; claiming that it is makes you sound absurdly self-centered. People who are volunteering their time for no pay generally don't take kindly to having orders barked at them.

Secondly, compatibility problems of a particular utility with Vista are not the responsibility of zophar.net's maintainers. Zophar.net announces emulation news and hosts copies of emulation tools; it does not create the utilities itself. Most of the people who have spent their personal time to create those utilities have never worked for zophar.net. If you have a particular problem with a utility, you can calmly ask in these forums if any users know of a solution; however, that would go in the General Emulation section, not the Suggestions section, because it is not the site's technical problem, it is yours. If you state your question politely in the appropriate section, someone might suggest a remedy for your problem.

The "Suggestions" section is only for issues related to the operation of the site.
For example, the second issue that you bring up (broken comment form) is a site problem, and therefore that is the only part of yout post that belongs in this section of the forum.
First of all, I was NOT shouting, when I stated important issue, there was no !! anywhere in the title, and you should really learn to check for that in my honest opinion.
Furthermore, did you stop to think that maybe, just maybe, if it's an inconvenience to me, it might be to other people as well? I just thought I should point this out to you, that it's likely a problem to EVERY SINGLE VISTA USER EVER who has tried it, because the file in question isn't included with vista, PERIOD. So I think that makes it a bit more important, don't you? With more and more machines REQUIRING vista, this problem isn't just going to go away.
Furthermore still, I asked politely that the issue be addressed and fixed if possible, I did not bark anything at anyone. Are you new to the internet or something? because you seem to be taking alot of what I said the absolute WORST way possible. I didn't mean to offend anyone in any way, yet I seem to have..how odd.

PS: "you can calmly ask in these forums if any users know of a solution" this IS the forums, and I asked that something be done about it. Though I will grant you that I likely posted it in the wrong place, purely by accident, and for that I will apologise. Thanks for pointing this out to me.


Quote:
Originally Posted by Reaper man View Post
Issue 1: not our problem. Feel free to make a thread in general emulation if you want help with an emulation utility.

Issue 2: I'll get a hold of Edman to see what can be done, but he might be unavailable as he has yet to respond to my last email.
1: thank you for pointing this out, I will do so right away. It's nice to see that SOMEONE around here is capable of giving direct answers without being rude in the process.

2: Thanks again, and I fully understand that you people have lives, you don't have to fix it NOW NOW NOW, just at your earliest convenience is fine by me, I'm content to post about the issue on here, since I couldn't there.

Quote:
Originally Posted by shawn View Post
I don't think he was shouting with the capitalization bud. I'm looking at this and he seems to be using it as a form of highlighting more than anything for emphasis or like in a form for point standardization if anything. I believe from the look of it he was actually trying to make it look more professional like you would see points listed in older magazines and such, to me it seems that way at least.

As for his problem, no clue. I'ld just switch to XP since the protections in Vista against hacked or unregistered system files makes it crap for anyone who uses programs other than ones you buy retail. Vista is to me MS's effort to make people who want to spread original coding/programs using the internet a thing of the past unless they first get approval from MS by going through the MS labs or whatever you call it. I don't even want to think what Windows 7 is going to do to homemade programming like what we keep here in the archive if it keeps going the same path of Vista.
This guy is right, I wasn't shouting, or I would have put it like this: "LOOK HERE NOW!!! IMPORTANT ISSUES!!! OMG!! I AM SO LAME, I TYPE IN ALL CAPS TO SCREAM!!!" lmao, I can shout without all caps anyway, but I wasn't doing that either. Nor will I.
Though I can understand the mistake of thinking I had, I was just trying to place emphesis on the issue at hand.

Now, as for switching to XP.. I won't chew your head off, because you don't know the BULLSHIT I've gone through trying to switch to XP on an HP notebook PC, but needless to say, I can not. Skip ahead of what I am about to post to avoid a long and boring story about how I tried, if you don't want to know.

Here is what I did:
First, I had to have an XP bootable disk. Bit torrent took care of that (took a week o download, damn leechers), with an "educational" (pre-activated) copy of Microsoft Windows XP Pro (SP2). I then had to screw with the driver selection/autocheck upon boot into install CD, put SATA harddrive drivers into that (because XP don't normally SEE SATA harddrive equipment, it's too new for it), after finally finding and downloading the drivers from the HP website in the first place.
then I had to get all the drivers for sound, modem, wifi, etc.. from HP, put them in a seperate folder because I couldn't quite get the code right for them to autoinstall (I could do a manual install later I figured), and then had to burn all that onto a bootable (special bootable/install) CD (though now I had to convert the format for MiniDVD, because the ISO was too big for a CD, but too small for to waste a DVD on, so I used a camcorder disk), and then burned it.
I then try my new disk out, now I KNOW this SHOULD work, because I did almost the exact same thing for a friend of mine about a year before, who has an HP PAVILION DV9000 NOTEBOOK PC, you know, one of those entertainment computer dealeys that does TV on the PC and all that? well, I did it successfully, so I figured I could duplicate the procedure for my computer, which is a bit similar, but don't have as many bells and whistles, and don't do TV.
(this took months of perfecting mind you, before I even tried it on his comp, and it worked! So I was sure it would work on mine.)
but on mine, I try booting from the disk, it works perfectly at first, and then..SPLAT..
At some point, during some driver loading, (I can't tell what because I can't force a boot install disk into text mode to see what it's doing), it BLUE SCREENED on me during the load process. Happened every single damn time I tried booting from the disk.
I was sure the data was intact and just right, I'd done this before, so I thought, maybe it's a bad disk?
So I shattered the disk, threw it out, and burned a new one from the ISO I kept as a backup. (can't have any excess copies running around now).
I then tried again, same problem.
I searched through every single file I modified to see what I could have done wrong, but the procedure was PERFECT. I then checked through the files I left alone, same thing.
Custom wallpaper, custom skin, custom settings, replaced IE with Firefox just fine, custom extras, disk hash check came in just fine, and so on..
It seems that this kind of HP notebook PC reacts differently then the Pavilion series when you try to XP it.
I STILL don't know what keeps going wrong, but it won't let me XP it. Sorry.

Oh and PS, no, I cannot purchase diddley squat, I have no money, all the work I do is volunteer work, it's the only work I can find around here. I rely on the internet to provide me with programs and such, I can't spare any money, as this isn't even my own internet, it's some unsecure wifi signal I came across. I need all I can get to pay the bills.
Otherwise, I'd just pay MS to make me a windows XP disk that works with this damn comp (which by the way was a gift from a friend who I had helped with another comp, not the same one I mentioned before tho).



Thanks for the responses everyone.
Gil is offline   Reply With Quote
Old 05-23-2009, 05:00 PM   #6
EmuWikiAdmin
VIP (site admin -- emuwiki)
 
Join Date: Jul 2008
Posts: 27
Default

Despite Gil's explanation, I would tend to support Isildur, this is a very impolite intervention, Gil seems to start with the postulate that everyone on this forum is here to serve him. It's not just the title, it's the way its written. Furthermore, the rebuttal is as much impolite as the original message.

That was the advice of an outsider!

As for your issues Gil, sorry can't help.
EmuWikiAdmin is offline   Reply With Quote
Old 05-24-2009, 02:55 AM   #7
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default

See what happens when I'm away?
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Old 05-24-2009, 11:20 AM   #8
Gil
Regular Member
 
Join Date: May 2009
Posts: 48
Default

If I made the implication that you were here to serve me, I apologise, I thought you were here to help me is all, I never meant to speak otherwise.
And no, I don't mean everyone is here to help me, I mean site staff is here to try to help me, that's what this forum is FOR, right? Well, in the form of Q&A and suggestionwise that is..
In any case, I also apologise for any unintended rudeness where it wasn't due, and frankly I'd be hard pressed to find a position where it was.

As for being unable to help, I understand fully. I've just installed VMWARE and WINDOWS XP within that to fix this.
In fact, it's from within that very windows with which I am posting this right now. (too lazy to switch to normal vista browser lol)

Thanks for the replies by the way, regardless of helpfulness.

Last edited by Gil; 05-24-2009 at 11:21 AM. Reason: spelling error
Gil is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:07 AM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.