Zophar's Message Domain

Go Back   Zophar's Message Domain > General Chat > Talk of the Town

Reply
 
Thread Tools Display Modes
Old 01-06-2006, 12:39 AM   #1
soniczip
Senior Member
 
Join Date: Jan 2005
Posts: 782
Default THE SITE IS SCREWING UP!!!!!1

In tech talk, theres a DOS Emulation post by Kitsune Sniper. AND IT KEEPS DISAPPEARING! If I click to ROM hack, and click back, the "DOS emulation" post disappears; plus the site says "X new posts" on different forums, yet I've seen them all. The only way I can get it back is by clicking on "Last Post" twice.

It's possible that because my computer shut down three times, that it's only malfunctioning for me.

What happened?
<P ID="signature">I am the law. ~ Warden of Marshwood Hill.
</P>
soniczip is offline   Reply With Quote
Old 01-06-2006, 12:40 AM   #2
packardmelan
Senior Member
 
packardmelan's Avatar
 
Join Date: Aug 2002
Location: Louisville, KY
Posts: 707
Default Re: THE SITE IS SCREWING UP!!!!!1

Bold topic titles are so not needed.

Beyond that I have yet to see a "DOS Emulation" topic. And the forums have tried to tell me I haven't read particular posts that I know I've read for years now...
<P ID="signature">http://www.sloganizer.net/en/</a></P>
__________________
“...a man's reach should exceed his grasp, or what's a heaven for?” -- Robert Browning
packardmelan is offline   Reply With Quote
Old 01-06-2006, 12:41 AM   #3
Kitsune Sniper
Senior Member
 
Join Date: Feb 2000
Posts: 1,661
Default Re: THE SITE IS SCREWING UP!!!!!1

> Bold topic titles are so not needed.
>
> Beyond that I have yet to see a "DOS Emulation" topic. And
> the forums have tried to tell me I haven't read particular
> posts that I know I've read for years now...

I've had problems with threads that are suddenly marked as unread when I read them completely. And I assure you there's a DOS emulation topic. I made it, dammit. :P

<P ID="signature"></P>
Kitsune Sniper is offline   Reply With Quote
Old 01-06-2006, 12:43 AM   #4
packardmelan
Senior Member
 
packardmelan's Avatar
 
Join Date: Aug 2002
Location: Louisville, KY
Posts: 707
Default Re: THE SITE IS SCREWING UP!!!!!1

> I've had problems with threads that are suddenly marked as
> unread when I read them completely. And I assure you there's
> a DOS emulation topic. I made it, dammit. :P

Found it, replied to it. Seems like it works for me. hehe. But yeah, I often times have the same problem. It's part of why I hate this forum software.

Go back to LiveJournal you damn furry.
<img src=smilies/thumb.gif>
<P ID="signature">http://www.sloganizer.net/en/</a></P>
__________________
“...a man's reach should exceed his grasp, or what's a heaven for?” -- Robert Browning
packardmelan is offline   Reply With Quote
Old 01-06-2006, 12:44 AM   #5
Cornellius
Senior Member
 
Cornellius's Avatar
 
Join Date: Oct 2001
Location: Québec/Canada
Posts: 2,787
Default Re: THE SITE IS SCREWING UP!!!!!1

Using Firefox with "Remove It Permanently" or the "Adblock" extensions ?
<P ID="signature">
</P>
__________________
My job

Industrial electronic technician
Industrial mechanic (Millwright)
Cornellius is offline   Reply With Quote
Old 01-06-2006, 12:44 AM   #6
soniczip
Senior Member
 
Join Date: Jan 2005
Posts: 782
Default Re: THE SITE IS SCREWING UP!!!!!1

I fixed the problem. I had to delete the ZMD cookies. TWICE. And I had to empty the cache. TWICE.
<P ID="signature">I am the law. ~ Warden of Marshwood Hill.
</P>
soniczip is offline   Reply With Quote
Old 01-06-2006, 12:45 AM   #7
soniczip
Senior Member
 
Join Date: Jan 2005
Posts: 782
Default Re: THE SITE IS SCREWING UP!!!!!1

> Using Firefox with "Remove It Permanently" or the "Adblock"
> extensions ?
>

No, I'm using Safari.
<P ID="signature">I am the law. ~ Warden of Marshwood Hill.
</P>
soniczip is offline   Reply With Quote
Old 01-06-2006, 12:46 AM   #8
Cornellius
Senior Member
 
Cornellius's Avatar
 
Join Date: Oct 2001
Location: Québec/Canada
Posts: 2,787
Default Re: THE SITE IS SCREWING UP!!!!!1

Ah well, nevermind.
<P ID="signature">
</P>
__________________
My job

Industrial electronic technician
Industrial mechanic (Millwright)
Cornellius is offline   Reply With Quote
Old 01-06-2006, 01:10 AM   #9
JCE3000GT
Senior Member
 
JCE3000GT's Avatar
 
Join Date: Sep 2001
Location: Little Elm, TX
Posts: 5,167
Default OH NOS TEH SIZZ0R IS TEH BAD!!!111oneoneone11! *nt*

nt=no testosterone
<P ID="signature"><img src=http://img.photobucket.com/albums/v307/VonBlitzKrieg/3000gt_vr4.jpg></P>
JCE3000GT is offline   Reply With Quote
Old 01-06-2006, 01:15 AM   #10
SwampGas
Senior Member
 
Join Date: Apr 2000
Posts: 6,915
Default YOU'RE A FREAKING MORON!!!1111ONEONE11

> What happened?

Provide me with:

1) Complete operating system specs
2) Current running processes
3) Libraries used by these processes and their versions
4) Browser information
5) Extensions, etc on said browser
6) Extremely detailed steps on reproducing the problem
7) $95/hr to assist you in debugging YOUR screwed up computer
<P ID="signature"><marquee direction=right scrollamount=10></marquee></P>
SwampGas is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:29 PM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.