Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Reply
 
Thread Tools Display Modes
Old 08-24-2010, 09:18 AM   #1
Leonaru
Junior Member
 
Join Date: Sep 2008
Posts: 6
Default Trouble with water/Project 64

Hello,

First, I tried the search function but found nothing. Sorry if a similar thread exists.

I emulated several games with Project 64 (e.g. Kirby 64), everything was smoothing - until water appears. In Kirby 64, they is a semi-3D water caver in world three, which causes the game to crash. I played a bit with the settings, but nothing seems to help.
Leonaru is offline   Reply With Quote
Old 08-24-2010, 06:06 PM   #2
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default

Unfrotunately my experience with Kirby is nill, but what graphics plug-in are you using? You could always try a different one for that game. If that fixes it, then it's either a setting in, or a bug with the graphics plug-in you were using.
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:56 PM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.