Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Reply
 
Thread Tools Display Modes
Old 08-25-2004, 04:56 AM   #11
PetMetroid
Senior Member
 
Join Date: Aug 2004
Posts: 328
Default Re: Emulator good for EWJim 2

Yes, I'm using the Win version, and I know this for sure 'cause I'm using stupid Windows 2000.

<P ID="signature"></P>
PetMetroid is offline   Reply With Quote
Old 08-25-2004, 06:24 AM   #12
MooglyGuy
Senior Member
 
Join Date: Mar 2002
Location: Albany, NY
Posts: 4,014
Default Re: Emulator good for EWJim 2

> Yes, I'm using the Win version, and I know this for sure
> 'cause I'm using stupid Windows 2000.

Then you're doing something wrong - ZSNES for Windows work just fine with Earthworm Jim 2.

<P ID="signature"></P>
MooglyGuy is offline   Reply With Quote
Old 08-25-2004, 02:30 PM   #13
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default Re: Emulator good for EWJim 2

> Then you're doing something wrong - ZSNES for Windows work
> just fine with Earthworm Jim 2.

He said the video is stuttering or something...a video card issue? And also, make sure all Graphical Filtering is off, as that stuff can REALLY eat up a lot of CPU cycles.


<P ID="signature">http://www.xanga.com/ZeldaDD

My Weblog...the official distributor of LonLon Milk in New York.
</a></P>
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Old 08-25-2004, 04:56 PM   #14
MooglyGuy
Senior Member
 
Join Date: Mar 2002
Location: Albany, NY
Posts: 4,014
Default Re: Emulator good for EWJim 2

> He said the video is stuttering or something...a video card
> issue?

Nah, he said that it gets stuck like you can't play, like if you hit the SNES while playing.

<P ID="signature"></P>
MooglyGuy is offline   Reply With Quote
Old 08-25-2004, 05:12 PM   #15
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default Re: Emulator good for EWJim 2

> Nah, he said that it gets stuck like you can't play, like if
> you hit the SNES while playing.

If that's the case, he should stop hitting his computer...either that, or ensure that he has a good dump of the ROM.


<P ID="signature">http://www.xanga.com/ZeldaDD

My Weblog...the official distributor of LonLon Milk in New York.
</a></P>
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Old 08-25-2004, 05:59 PM   #16
Lillymon
Senior Member
 
Lillymon's Avatar
 
Join Date: Apr 2002
Location: England
Posts: 2,379
Default Re: Emulator good for EWJim 2

I would've been an ass and insisted that you specifiy wether you were using the GBA, Genesis, PlayStation, Saturn or SNES version before I would go any further, but I've been away for a few days. Actually, why don't you try one of those other versions anyway, to see if they work better. You could also try either falling back to the last 'official' ZSNES version (version 1.36, you'll find it here) or go forward to the latest 'WIP' version (here) to see if your ZSNES problem exists with all versions.

<P ID="signature"><marquee direction=left scrollamount=8><img src=http://home.graffiti.net/lillymon:graffiti.net/images/keletav.gif></marquee>
!luos ruoy tae lliw stelek ehT</P>
__________________
Amelia Explains It All - Eventually. Probably.
Lillymon is offline   Reply With Quote
Old 08-27-2004, 06:14 AM   #17
Reaper man
Member
 
Reaper man's Avatar
 
Join Date: Apr 2002
Location: Austin, TX
Posts: 5,409
Default Re: Emulator good for EWJim 2

um, what are your specs dude?

I'm surprised no one has asked this yet <img src=smilies/erm.gif>

<P ID="signature"><center>
sig not found...</center></P>
__________________
Reaper man is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:41 AM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.