Zophar's Message Domain

Go Back   Zophar's Message Domain > Website Talk > Site Questions / Suggestions

Reply
 
Thread Tools Display Modes
Old 07-20-2004, 08:34 PM   #1
Lobster Cowboy
Senior Member
 
Join Date: Oct 2002
Posts: 2,836
Default stella 1.4 download link for windows doesn't work

when trying to download Stella 1.4 from the windows atari 2600 emulators page, i get a file not found error

<P ID="signature"><img src=http://www.lobsterstudios.com/images/lobsterranx.jpg>
</img></P>
Lobster Cowboy is offline   Reply With Quote
Old 07-20-2004, 09:09 PM   #2
mFC
Senior Member
 
Join Date: Oct 2003
Posts: 1,178
Default Re: stella 1.4 download link for windows doesn't work

> when trying to download Stella 1.4 from the windows atari
> 2600 emulators page, i get a file not found error
>
http://www.zophar.net/Files/stella-1.4-win32.zip

i just fixed it, but sometimes the sections themselves take a while to reflect the corrections. but yeah, that link works. thanks for the heads up!

Chris

<P ID="signature"><center></center></P>
mFC is offline   Reply With Quote
Old 07-21-2004, 07:23 AM   #3
Narvick
Senior Member
 
Join Date: Feb 2003
Posts: 1,686
Default Re: stella 1.4 download link for windows doesn't work

I updated that, so it was my fault. Sorry...shit happens :o

<P ID="signature">!</P>
Narvick is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:48 AM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.