Zophar's Message Domain

Go Back   Zophar's Message Domain > General Chat > Talk of the Town

Reply
 
Thread Tools Display Modes
Old 11-06-2004, 07:19 AM   #1
hcs
Senior Member
 
hcs's Avatar
 
Join Date: Oct 2001
Location: California
Posts: 1,585
Default Strange overclocking issue

I'm able to get my nominally 2.4 GHz Pentium 4 up to 3.0 GHz without any instability or temperature problem (ran at 100% CPU for hours without breaking 66 C), but whenever I have it set to anything over 2.66 GHz the onboard sound refuses to work (Windows reports that the device "cannot be started"). The MB is an Asus P4PE2-X.
I'll be whining over at the Asus boards, too... or I would if the forum wasn't down.

[edit]
2 seconds later I find that this is a known issue in the FAQ:
http://www.asus.com.tw/support/faq/q...Language=en-us
I guess I'll be getting a sound card if I expect to overclock significantly.

<P ID="signature">-http://hcs.freeshell.org/index.cgihcs</a><P ID="edit"><FONT class="small">Edited by hcs on 11/06/04 02:22 AM.</FONT></P>
hcs is offline   Reply With Quote
Old 11-06-2004, 03:16 PM   #2
CEpeep
Senior Member
 
Join Date: Feb 2002
Posts: 3,511
Default Re: Strange overclocking issue

> I guess I'll be getting a sound card if I expect to
> overclock significantly.
>
> -hcs
>

I just got a Chaintech 6 (5.1) channel soundcard from newegg for $15.50 shipped. I needed it to use my new speakers, but it is quite awesome. I'm too lazy to give you a link, so you'll have to find it yourself. <img src=smilies/cwm11.gif>

<P ID="signature">--------------------

</P>
CEpeep is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:23 AM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.