Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Reply
 
Thread Tools Display Modes
Old 08-28-2004, 11:56 PM   #1
Magi-Warrior
Junior Member
 
Join Date: Aug 2004
Posts: 10
Default ePSXe Problem

Has anyone ever had a problem where no bgm plays, fmvs act glitchy and slow, and whenever theres a voice-over or when sumone talks the game starts acting really slow? I've tried changing my video options but there are too many and im goin nuts

<P ID="signature"></P>
Magi-Warrior is offline   Reply With Quote
Old 08-29-2004, 12:25 AM   #2
MegaManJuno
Senior Member
 
Join Date: Jan 2003
Location: WV
Posts: 626
Default Re: ePSXe Problem

Well, considering you mentioned BGM, voice-overs, and FMV (which generally have sound of some sort), right off the bat it sounds more like a sound issue than a video one to me. <img src=smilies/erm.gif>

<P ID="signature"></P>
MegaManJuno is offline   Reply With Quote
Old 08-29-2004, 01:01 AM   #3
Magi-Warrior
Junior Member
 
Join Date: Aug 2004
Posts: 10
Default Re: ePSXe Problem

i had a feeling too........jus wanted to make sure b4 i started messing around with more than one thing......thanks, any suggestions on which mode to use....if it helps the games im using right now are Silent Bomber, Xenogears, Grandia, and Tomba!2

<P ID="signature"></P><P ID="edit"><FONT class="small">Edited by Magi-Warrior on 08/28/04 08:04 PM.</FONT></P>
Magi-Warrior is offline   Reply With Quote
Old 08-29-2004, 01:23 AM   #4
Reaper man
Member
 
Reaper man's Avatar
 
Join Date: Apr 2002
Location: Austin, TX
Posts: 5,409
Default Re: ePSXe Problem

> Has anyone ever had a problem where no bgm plays, fmvs act
> glitchy and slow, and whenever theres a voice-over or when
> sumone talks the game starts acting really slow? I've tried
> changing my video options but there are too many and im goin
> nuts


specs, por favor

<P ID="signature"><center>
sig not found...</center></P>
__________________
Reaper man is offline   Reply With Quote
Old 08-29-2004, 03:08 AM   #5
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default Re: ePSXe Problem

> i had a feeling too........jus wanted to make sure b4 i
> started messing around with more than one thing......thanks,
> any suggestions on which mode to use....if it helps the
> games im using right now are Silent Bomber, Xenogears,
> Grandia, and Tomba!2

If you have a faster PC, I'd suggest Eternal SPU, if you have a slower PC I'd suggest Pete's DirectSound SPU or Eternal SPU Lite, whichever works best for ya. Also, you can try Pete's plug-in if Eternal SPU doesn't work for ya, I just think Eternal sounds better, I think it plays at a higher samplerate, or something.


<P ID="signature">http://www.xanga.com/ZeldaDD

My Weblog...the official distributor of LonLon Milk in New York.
</a></P>
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Old 08-29-2004, 09:05 AM   #6
MegaManJuno
Senior Member
 
Join Date: Jan 2003
Location: WV
Posts: 626
Default Re: ePSXe Problem

As a side-note on Pete's SPU, I have noticed a few issues with it, particularly with some of the sound effects in Saga Frontier not playing correctly. I don't think I've tried the Eternal SPU, however the PEOpS SPU seems to be doing a much better job of it.

<P ID="signature"></P>
MegaManJuno is offline   Reply With Quote
Old 08-29-2004, 11:44 AM   #7
KiluAlmighty
Senior Member
 
Join Date: Sep 2003
Posts: 120
Default Re: ePSXe Problem

Are playing from image, mounted image or cd?

Play from mounted image if possible, fixed several sound related problems for me.

<P ID="signature"><marquee direction=left scrollamount=2><img src=http://personal.inet.fi/musiikki/mika/fatso.gif></marquee>
</P>
KiluAlmighty is offline   Reply With Quote
Old 08-30-2004, 01:02 AM   #8
Magi-Warrior
Junior Member
 
Join Date: Aug 2004
Posts: 10
Default Re: ePSXe Problem

well ive fixed sum sound problems( mainly the lack of bgm and voice overs).....but still no luck with the slowdown......i kinda forgot to mention that im using the CD's not iso's so im startin to think that could be it


<P ID="signature"></P>
Magi-Warrior is offline   Reply With Quote
Old 08-30-2004, 02:34 AM   #9
MegaManJuno
Senior Member
 
Join Date: Jan 2003
Location: WV
Posts: 626
Default Re: ePSXe Problem

The easiest way for you to rule out the original CDs as a problem then is going to be to rip an ISO from one of your discs that's suffering from the problems and play from that. If the slowdown still persists, then it's more than likely got nothing to do with the CDs.

Knowing what specs you are running (as previously asked) might help... what OS, what CPU, what sound card, what video card, what driver versions, the resolution at which you are running the games, what plugins you are using, any video filters turned on in the plugin?... it all may effect the performance you can expect. You listed the games you're trying to run, but none of your system specs so far, so we're kind of "grabbing at straws" at the moment for the most part.

<P ID="signature"></P>
MegaManJuno is offline   Reply With Quote
Old 08-30-2004, 09:39 AM   #10
KiluAlmighty
Senior Member
 
Join Date: Sep 2003
Posts: 120
Default Re: ePSXe Problem

Also, what kind of slowdown are we talking about? Whole game? Or music plays as it shoud but graphics are slow, or vice verca? Plugin specs would be good to know. If you are using Pete's graph plugins, there is the button in the config to copy the settings to clipboard. Use it

<P ID="signature"><marquee direction=left scrollamount=2><img src=http://personal.inet.fi/musiikki/mika/fatso.gif></marquee>
</P>
KiluAlmighty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:39 PM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.