Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Reply
 
Thread Tools Display Modes
Old 09-07-2009, 07:15 PM   #1
sweetja713
Junior Member
 
Join Date: Sep 2009
Posts: 3
Default Help with NES and SNES emulators for DS

I've tried both SnesDS and SnemulDS and I can't get anything but super mario all stars to run. Granted the only games I've tried were yoshi's island, super mario rpg, and zelda but these are some of the most popular games so I'd think there'd be compatibility. On the NES front I'm using NesDS and seem to be only able to do contra. Granted the only other ones I tried on that was SMB 3 and various hacks of the game. Is there just a very limited range of games that run on the emulators so should I be trying something else. I'm not too good with adjusting settings or anything but if someone wants to tell me what to do I'll try it.
sweetja713 is offline   Reply With Quote
Old 09-08-2009, 03:18 PM   #2
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default

IIRC Zelda works, but Mario RPG and Yoshi's Island probably never well (they both use special chips that the DS isn't powerful enough to handle).

NesDS should work with far more games than just the ones you tried though. I know SMB3 works, for example. Perhaps you have bad ROMs?
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Old 09-10-2009, 12:27 AM   #3
sweetja713
Junior Member
 
Join Date: Sep 2009
Posts: 3
Default

Hmm well I actually own yoshi's island for gba so I'm still portable there so I guess it's not too big of a loss but I was really looking forward to playing some SMRPG. I redownloaded different roms for zelda but still not getting it to work. I have smb 3 on gba but I was hoping to play some of the hacks so that's disappointing.
sweetja713 is offline   Reply With Quote
Old 09-10-2009, 03:20 AM   #4
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default

What problem are you seeing exactly (for Zelda, and in NesDS)?
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Old 09-10-2009, 04:41 AM   #5
sweetja713
Junior Member
 
Join Date: Sep 2009
Posts: 3
Default

When loading link to the past in the snes emulators it just gives a white screen and doesn't go any further. With the nes emulator it's a purplish screen basically, they just don't load
sweetja713 is offline   Reply With Quote
Old 09-10-2009, 05:49 PM   #6
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default

I'm not really sure what to suggest. My first thought was bad ROM, but apparently it's not that. It could be that your flash cart is having problems loading the ROMs for some reason (I know that while NesDS works great, my current flashcart sometimes has issues on loading). What cart do you have? Maybe there's another DLDI driver you could try.
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:55 AM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.