Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-19-2006, 06:29 PM   #1
Bouncer169
Junior Member
 
Join Date: Jan 2006
Posts: 2
Default Gens game controller problem

Hi im new here, i have been using emulators for a year or so now but have only just registered on the forums.

I am having a problem with Gens, the sega megadrive emulator.

I have a mad-catz turbo controller, and when i try to configure the controller into gens, the 'press the key for up' comes up and it goes through all of the configuration without me pressing a button and i cannot configure the controller to work properly. This also happens with gens +. is there a patch or something that fixes this? when i try and run Kega fusion it works perfectly, but i carnt use that emulator as it locks up for some reason at random times on my pc.

When i run gens after this and try to run a rom, all buttons seem to be assigned to when i move the controll stick left.
<P ID="signature"></P><P ID="edit"><FONT class="small">Edited by Bouncer169 on 01/19/06 01:31 PM.</FONT></P>
Bouncer169 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:01 AM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.