Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Reply
 
Thread Tools Display Modes
Old 11-21-2004, 10:20 PM   #1
Omega
Junior Member
 
Join Date: Nov 2004
Posts: 2
Default Metal Gear Solid can't run? (ePSXe)

I'm having problems running Metal Gear Solid in ePSXe. I've tried serveral things, such as trying different plugins, trying the old ePSXe version 1.5.2, trying different BIOS images, but nothing seems to work. I ripped the ISO myself from a PAL version of the game. Here is my current plugin setup:

Plugin: P.E.Op.S. Soft Driver 1.1.16
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 720x576 Fullscreen - [32 Bit]
Stretch mode: 4
Dither mode: 2

Framerate:
- FPS limit: off
- Frame skipping: on
- FPS limit: 50

Misc:
- Scanlines: disabled
- Game fixes: off [00000000]

BIOS:
SCPH7502.BIN

What am I doing wrong? Maybe you need more information? I've been able to play other games pretty easily, which I ripped myself using Alcohol120%, too. I don't see why this should not work. I'm trying to load it as ISO, not directly from the CD.
Thanks in advance.

<P ID="signature"></P>
Omega is offline   Reply With Quote
Old 11-22-2004, 03:41 AM   #2
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default Re: Metal Gear Solid can't run? (ePSXe)

> I'm having problems running Metal Gear Solid in ePSXe. I've
> tried serveral things, such as trying different plugins,
> trying the old ePSXe version 1.5.2, trying different BIOS
> images, but nothing seems to work. I ripped the ISO myself
> from a PAL version of the game. Here is my current plugin
> setup:

What exactly is the problem? O_o Stuttering sound, general weirdness, or just won't start at all?

<P ID="signature">http://www.xanga.com/ZeldaDD

Glargel blarg rargle! (Go to my weblog!)
</a></P>
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Old 11-22-2004, 10:04 AM   #3
Omega
Junior Member
 
Join Date: Nov 2004
Posts: 2
Default Re: Metal Gear Solid can't run? (ePSXe)

Hmm. Pretty stupid that I forgot to mention that.

The game doesn't start at all. I see only blackness, no sound, no nothing. I don't even see the Konami logo. It's just permanently frozen from the beginning.

<P ID="signature"></P>
Omega is offline   Reply With Quote
Old 11-22-2004, 06:41 PM   #4
Reaper man
Member
 
Reaper man's Avatar
 
Join Date: Apr 2002
Location: Austin, TX
Posts: 5,409
Default Re: Metal Gear Solid can't run? (ePSXe)

isn't there supposed to be some sort of special game fix for it?

like, mask bit or something?

<P ID="signature"><center>
sig not found...</center></P>
__________________
Reaper man is offline   Reply With Quote
Old 11-23-2004, 10:03 AM   #5
Dan
Senior Member
 
Join Date: Jan 2002
Posts: 499
Default Re: Metal Gear Solid can't run? (ePSXe)

You could try remaking the ISO again. That's the only possible solution I have. I've ran it before using an ISO in the Nero Format (*.nrg), using the PAL disc. However, I had problems with sound and the game never ran particularly well for me at all. <img src=smilies/banghead.gif>

<P ID="signature"><div align="center"><font size=2>http://dan.panicus.orgDan's Space</a></font></div></P>
Dan is offline   Reply With Quote
Old 11-23-2004, 04:07 PM   #6
KiluAlmighty
Senior Member
 
Join Date: Sep 2003
Posts: 120
Default Re: Metal Gear Solid can't run? (ePSXe)

I believe I have seen other people having some issues with mgs as well. You might want to make a search in the epsxe forums, maybe someone has posted a solution in there already.

<P ID="signature"><marquee direction=left scrollamount=2><img src=http://personal.inet.fi/musiikki/mika/fatso.gif></marquee>
</P>
KiluAlmighty is offline   Reply With Quote
Old 11-24-2004, 03:41 AM   #7
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default Re: Metal Gear Solid can't run? (ePSXe)

> isn't there supposed to be some sort of special game fix for
> it?
>
> like, mask bit or something?

The sound requires one...I don't think anything else does though.


<P ID="signature">http://www.xanga.com/ZeldaDD

Glargel blarg rargle! (Go to my weblog!)
</a></P>
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Old 11-24-2004, 01:19 PM   #8
Reaper man
Member
 
Reaper man's Avatar
 
Join Date: Apr 2002
Location: Austin, TX
Posts: 5,409
Default Re: Metal Gear Solid can't run? (ePSXe)

> The sound requires one...I don't think anything else does
> though.

nono, I think it's the video


<P ID="signature"><center>
sig not found...</center></P>
__________________
Reaper man is offline   Reply With Quote
Old 11-24-2004, 04:37 PM   #9
Dan
Senior Member
 
Join Date: Jan 2002
Posts: 499
Default Re: Metal Gear Solid can't run? (ePSXe)

> nono, I think it's the video

Nope, what he's thinking of is the Eternal SPU thing needing an option ticked to play Metal Gear Solid. It's clearly marked in the configuration dialog.

<P ID="signature"><div align="center"><font size=2>http://dan.panicus.orgDan's Space</a></font></div></P>

C:Serverxampphtdocszopharoldwwwthrea...ntseternal.png
Dan is offline   Reply With Quote
Old 11-25-2004, 07:28 PM   #10
Reaper man
Member
 
Reaper man's Avatar
 
Join Date: Apr 2002
Location: Austin, TX
Posts: 5,409
Default Re: Metal Gear Solid can't run? (ePSXe)

> Nope, what he's thinking of is the Eternal SPU thing needing
> an option ticked to play Metal Gear Solid. It's clearly
> marked in the configuration dialog.

OK, but there's also mask bit too

<P ID="signature"><center>
sig not found...</center></P>
__________________
Reaper man is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:46 PM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.