Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Reply
 
Thread Tools Display Modes
Old 08-08-2006, 10:19 PM   #1
Mazu
Junior Member
 
Join Date: Aug 2006
Posts: 8
Default .001

i recently had problems with my ePSXe emu but i think i fixed it now...i hope. but im trying to play my xenogears disc 1 file on it and i have no idea of what to do. the file ends in .001 and i dont know what that is O.o im an extreme noob and i need to know what i can do with this file to allow me to play it please! i think i need a .iso or something :/
<P ID="signature"></P>
Mazu is offline   Reply With Quote
Old 08-08-2006, 10:26 PM   #2
packardmelan
Senior Member
 
packardmelan's Avatar
 
Join Date: Aug 2002
Location: Louisville, KY
Posts: 707
Default Re: .001

A file that ends in an extension of numbers usually means it's part of a larger archive. Such as: "Iso.RAR, Iso.R01, Iso.R02".

I'm assuming you downloaded the archive off torrent or something, rather than making a backup on your own. Chances are, you have another file to download before it works.


Unless you mean you're using your real CD, in which case you need to "Run CD", not "Open File".
<P ID="signature">http://www.sloganizer.net/en/</a></P>
__________________
...a man's reach should exceed his grasp, or what's a heaven for? -- Robert Browning
packardmelan is offline   Reply With Quote
Old 08-08-2006, 10:32 PM   #3
Mazu
Junior Member
 
Join Date: Aug 2006
Posts: 8
Default Re: .001

I see, yes i do have another file to download. however i did not get this off of a torrent or from the CD. i found a massive site with roms and stuff. ill go finish the second download...but will it effect my first download directly?
<P ID="signature"></P>
Mazu is offline   Reply With Quote
Old 08-08-2006, 11:46 PM   #4
Mazu
Junior Member
 
Join Date: Aug 2006
Posts: 8
Default Re: .001

> I see, yes i do have another file to download. however i did
> not get this off of a torrent or from the CD. i found a
> massive site with roms and stuff. ill go finish the second
> download...but will it effect my first download directly?
>

I finished the download but still isnt working, i have a choice to run BIOS ISO CD-ROM or PSX-EXE. The files end in .001 and .002. i thought my problem was that i was an idiot and downloaded second disc and tryed to load it >.> but now i have first disc loaded and it isnt working. T_T what do i do
<P ID="signature"></P>
Mazu is offline   Reply With Quote
Old 08-08-2006, 11:53 PM   #5
CEpeep
Senior Member
 
Join Date: Feb 2002
Posts: 3,511
Default Re: .001

> I finished the download but still isnt working, i have a
> choice to run BIOS ISO CD-ROM or PSX-EXE. The files end in
> .001 and .002. i thought my problem was that i was an idiot
> and downloaded second disc and tryed to load it >.> but now
> i have first disc loaded and it isnt working. T_T what do i do

You forgot to extract them. :P

Open the 001 file up in WinRAR like Packard said.
<P ID="signature"><font size="-2">Communism doesn't work because people like to own stuff ~ Frank Zappa</font></P>
CEpeep is offline   Reply With Quote
Old 08-09-2006, 12:04 AM   #6
Mazu
Junior Member
 
Join Date: Aug 2006
Posts: 8
Default Re: .001

> You forgot to extract them. :P
>
> Open the 001 file up in WinRAR like Packard said.
>

Um i didnt know they were compressed. i right click them like they were compressed and i dont get an extract option. i'll try opening it in WinRaR like you said

Edit: My choices in the "Open with..." was only WinRaR archeiver. thats what i used and im guessing it was wrong? :/<P ID="edit"><FONT class="small">Edited by Mazu on 08/08/06 08:16 PM.</FONT></P>
Mazu is offline   Reply With Quote
Old 08-09-2006, 12:14 AM   #7
Mazu
Junior Member
 
Join Date: Aug 2006
Posts: 8
Default Re: .001


> You forgot to extract them. :P
>
> Open the 001 file up in WinRAR like Packard said.

Ok i tried that....im dumbfounded. now it seems to be a new kind of file with the WinRaR logo and its not loading it on the emulator...
<P ID="signature"></P>
Mazu is offline   Reply With Quote
Old 08-09-2006, 12:32 AM   #8
Mazu
Junior Member
 
Join Date: Aug 2006
Posts: 8
Default Re: .001

I think the problem has to be the file /sigh sorry guys. going to find another version of it. sorry for the threat ; ;
<P ID="signature"></P>
Mazu is offline   Reply With Quote
Old 08-09-2006, 03:31 PM   #9
Mazu
Junior Member
 
Join Date: Aug 2006
Posts: 8
Default Re: .001

After about a day of work i finaly got this thing to work just now but once again i have two problems. One: The speed of it seems to be extremely slow n the ePSXe emulator so i tried on my second emulator and it works pretty well. however it still jitters and it effects the music and graphics...any suggestions?
<P ID="signature"></P>
Mazu is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:12 AM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.