Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Closed Thread
 
Thread Tools Display Modes
Old 03-27-2011, 08:12 AM   #11
Reaper man
Member
 
Reaper man's Avatar
 
Join Date: Apr 2002
Location: Austin, TX
Posts: 5,409
Default

some emulators need a specific dx library, yes, but all FCEUX needs is the latest directX installed.
__________________
Reaper man is offline  
Old 03-27-2011, 10:01 AM   #12
tduyduc
Junior Member
 
Join Date: Jan 2011
Location: Hanoi, Vietnam
Posts: 16
Default

Quote:
Originally Posted by Reaper man View Post
some emulators need a specific dx library, yes, but all FCEUX needs is the latest directX installed.
Why doesn't that website have a "System Requirements" item?
tduyduc is offline  
Old 03-27-2011, 11:12 PM   #13
Reaper man
Member
 
Reaper man's Avatar
 
Join Date: Apr 2002
Location: Austin, TX
Posts: 5,409
Default

ffs, because it's generally assumed that people have their shit updated.

locking.
__________________
Reaper man is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:30 PM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.