Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Reply
 
Thread Tools Display Modes
Old 08-28-2009, 05:11 PM   #1
gamer56
Junior Member
 
Join Date: Aug 2009
Posts: 4
Post can not get legend of dragoon to work properly

im running epsxe v 1.7.0. i got LOTD to run except when it goes to a battle it runs very slow like it took like 7 mins to complete the general battle in selas i seems like its lagging is there anything i can do or is it the rom it self.
gamer56 is offline   Reply With Quote
Old 08-28-2009, 06:39 PM   #2
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default

Hmm...sounds like what happens (used to happen? can't remember) in the battles of Chrono Cross. What plug-ins are you using?
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Old 08-28-2009, 07:16 PM   #3
gamer56
Junior Member
 
Join Date: Aug 2009
Posts: 4
Default

im using gpusegud3d.dll
gamer56 is offline   Reply With Quote
Old 08-28-2009, 10:02 PM   #4
Reaper man
Member
 
Reaper man's Avatar
 
Join Date: Apr 2002
Location: Austin, TX
Posts: 5,409
Default

PC specs would be nice too.
__________________
Reaper man is offline   Reply With Quote
Old 08-29-2009, 05:44 PM   #5
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default

Have you tried any other plug-ins? That's what I would try first...chances are if you try it with something like Pete's D3D or OGL 2 plug-ins and it STILL has that behaviour, it's an error in the actual emulator. You could try Pete's PEOpS software plug-in also. Since it's software based, it's liable to run games with less glitches than other plug-ins would (though it doesn't look as nice).
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:56 PM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.