Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Reply
 
Thread Tools Display Modes
Old 12-25-2008, 09:40 AM   #1
Xusutu
Junior Member
 
Join Date: Dec 2008
Posts: 1
Default VBA running way too fast.

Could anyone suggesta way to get to run at semi normal speeds? Mine seems to be stuck on 250-ish percent, and that's after messing with a few settings to get it down from 500.
Xusutu is offline   Reply With Quote
Old 12-26-2008, 12:30 PM   #2
kone191
Senior Member
 
kone191's Avatar
 
Join Date: Oct 2008
Posts: 107
Default

Quote:
Originally Posted by Xusutu View Post
Could anyone suggesta way to get to run at semi normal speeds? Mine seems to be stuck on 250-ish percent, and that's after messing with a few settings to get it down from 500.
Maybe you have automatic throttle on ?
Check Options-->Frame Skip-->Throttle
If it's No throttle that's not the reason for it.
kone191 is offline   Reply With Quote
Old 12-27-2008, 04:51 AM   #3
Isildur
Senior Member
 
Isildur's Avatar
 
Join Date: Nov 2004
Posts: 1,339
Lightbulb

Kone, if you're going to put that much text in your sig, you might want to consider wrapping it in [SIZE="1"]...[/SIZE] tags.


Hmm, that's interesting... even though I used a noparse tag, all-capitalized SIZE="1" gets displayed as lowercase size="1".
Isildur is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:48 PM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.