Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Reply
 
Thread Tools Display Modes
Old 10-26-2004, 03:18 AM   #1
Some_Dude
Junior Member
 
Join Date: Oct 2004
Posts: 5
Default ePSXe - A rather LOVELY black screen error!

I am trying to play Saga Frontier for the PSX. The game will not load the CD-Rom OR the ISO I made using WinISO.

I am using ePSXe version 1.6.0

My system specs are,

1 Ghz AMD Athlon
512 RAM
ATI Radeon Video Card 64 MB

I have tried several video plugins such as Pete's Open GL driver 1.5, P.E.Op.S. Soft Driver 1.16, Pete's D3D Driver, Pete's DX6 D3D Driver 1.75. I have also tried switching the screen mode to "Windowed" in order to get a better view or what's happening and the window just sits there blackened.

When I tried to run the game from CD, it would glitch very strangely by either freezing, or blasting through the game. Seeing this, I looked this up on Google and found a thread with another guy having a similar problem who was told to use different CD-Rom plug ins. I tried Xevens CDr Driver 0.93, Mooby's CD Disk Image Driver 2.8, and the other 2 default and still no luck loading the CD or the ISO.

I can load the games BIOS.

But I cannot load games.

Can anyone offer me any ideas or assistance? It would greatly be appreciated...

EDIT: As a side note, I enabled logging for the program to see if I could get even a remote clue to what the problem is, and it said something about the memory card not being saved to disk. It was some kind of .mcr file. I searched for it and couldn't find a download. Might this be the issue?

<P ID="signature"></P>
Some_Dude is offline   Reply With Quote
Old 10-26-2004, 03:46 AM   #2
Wren
Senior Member
 
Join Date: Sep 2004
Posts: 556
Default Re: ePSXe - A rather LOVELY black screen error!

If other games work, it may just be that Saga Frontier isn't supported by ePSXe yet. Try a different emulator.

-Wren

<P ID="signature"></P>
Wren is offline   Reply With Quote
Old 10-26-2004, 04:06 AM   #3
Some_Dude
Junior Member
 
Join Date: Oct 2004
Posts: 5
Default Re: ePSXe - A rather LOVELY black screen error!

Ok. It worked with AdriPSX when I loaded from the CD. It still won't load the ISO though. I guess either it's a bad ISO, or there's something weird going on.

<P ID="signature"></P>
Some_Dude is offline   Reply With Quote
Old 10-26-2004, 04:27 AM   #4
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default Re: ePSXe - A rather LOVELY black screen error!

> Ok. It worked with AdriPSX when I loaded from the CD. It
> still won't load the ISO though. I guess either it's a bad
> ISO, or there's something weird going on.

Try using a software plug-in and see if that works...I had a problem with Silouhette Mirage where I thought it was the CD Plug-in crapping out but it was something to do with the graphics emulation (apparently). Haven't quite pinned it down yet though, but the Pete's Soft GPU works for it.

<P ID="signature">http://www.xanga.com/ZeldaDD

This Ramen gallery is full of delicious-looking ramen photos watering your mouth!
</a></P>
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Old 10-26-2004, 12:06 PM   #5
Wren
Senior Member
 
Join Date: Sep 2004
Posts: 556
Default Re: ePSXe - A rather LOVELY black screen error!

> Try using a software plug-in and see if that works.

Yeah, what 9th said<img src=smilies/errrr.gif>. I haven't even played that game, but AdriPSX is a nice backup just in case something doesn't work in ePSXe.

-Wren

<P ID="signature"></P>
Wren is offline   Reply With Quote
Old 10-26-2004, 12:30 PM   #6
MegaManJuno
Senior Member
 
Join Date: Jan 2003
Location: WV
Posts: 626
Default Re: ePSXe - A rather LOVELY black screen error!

I know I've ran Saga Frontier in the past with the PEOpS CD-R plugin, PEOpS Sound, and Pete's D3D7 plugins. Also, I was playing from an ISO I made of my disc, mounted on a virtual drive through Alcohol 120%.

<P ID="signature"></P>
MegaManJuno is offline   Reply With Quote
Old 10-27-2004, 05:03 PM   #7
mFC
Senior Member
 
Join Date: Oct 2003
Posts: 1,178
Default Re: ePSXe - A rather LOVELY black screen error!

are you using the latest catalyst/dna/omega/whatever drivers for your card?

<P ID="signature">Chris

[img]/personal/mfc/newsig.png[/img]</P>
mFC is offline   Reply With Quote
Old 10-28-2004, 04:53 PM   #8
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default Random PSX tip

This probably doesn't have any bearing on this post, but I found out awhile back that some games don't seem to like SPUasync at all. I had a problem with skipping sound etc, and switching from SPUasync fixed it. I assumed it was a CD-ROM problem before that.

<P ID="signature">http://www.xanga.com/ZeldaDD

This Ramen gallery is full of delicious-looking ramen photos watering your mouth!
</a></P>
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Old 10-28-2004, 04:54 PM   #9
Kuikorosu
Senior Member
 
Join Date: Jan 2003
Posts: 1,760
Default Re: ePSXe - A rather LOVELY black screen error!

Welcome to the wonderful world of PSX emulation, where "fuck with it until it works" is king!

<P ID="signature"><hr>
</P>
Kuikorosu is offline   Reply With Quote
Old 11-16-2004, 08:26 AM   #10
Pux
Junior Member
 
Join Date: Nov 2004
Posts: 1
Default Re: ePSXe - A rather LOVELY black screen error!

Yours, isn't a plugin problem... But an ISO problem...
Try to make the ISO of your games with SlySoft CloneCD simply making an image of the disk, choosing "Game"...
I now it work... I've tried...

Pux

<P ID="signature"></P>
Pux is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:59 PM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.