Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Reply
 
Thread Tools Display Modes
Old 06-15-2010, 02:21 AM   #1
schmocke
Senior Member
 
schmocke's Avatar
 
Join Date: Nov 2008
Posts: 125
Default Wipeout 2097 Soundproblem

Alright. Iīve burned a copy of Wipeout 2097 (pal) to play it on my modded PS1. Unfortunately, the ingame music doesnīt play at all; instead I hear a buzzy and awfull noise. Is it possible, that the image is somewhat damaged!? Right now, Iīm downloading Wipeout XL (ntsc-u) which is the same game I guess!? Has anybody had a similar issue with the game or any ideas? Itīs terrible late in germany right now, so Iīm too lazy and tired to search the web - perhaps someoneīs here who can help.
schmocke is offline   Reply With Quote
Old 06-15-2010, 02:12 PM   #2
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default

It seems like if it burned ok than it must be the image of the game. You could always check for copy protection, but I doubt that's it (at least I don't think so).
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Old 06-15-2010, 02:26 PM   #3
schmocke
Senior Member
 
schmocke's Avatar
 
Join Date: Nov 2008
Posts: 125
Default

Indeed, itīs not any copy protection. Untill now, nearly every game Iīve tried worked (except Zanac X Zanac, which doesnīt pass the mainscreen, although in ePSXe it runs flawlessly!?) - burned with Alcoholīs PS1 profile. Nevermind, Wipeout XL works. Finally I can hear to the nice Techtunes (Prodigy FTW!). I had to redump the CloneCD image via Virtualdrive and write the bin with imgburn, since this PC (my little powersaver) has no Alcohol installed yet.
schmocke is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:32 PM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.