Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Reply
 
Thread Tools Display Modes
Old 02-15-2011, 10:05 AM   #1
Ban Kai
Junior Member
 
Join Date: May 2010
Location: Johannesburg
Posts: 5
Default Gens+ graphics problem

Howz it to all!!!

I have a problem with gens+ 0.0.9.61. When I switch the graphics device to GDI or directdraw, it works but when i switch it to direct3d, the emulator crashes and says the following: "gens+.exe has encountered a problem and needs to close." My graphics drivers are up-to-date. Do I need to update my directx drivers? Just note that the direct3d setting on all my other console emulators (VBA, Snes9x, etc) work perfectly.

Ban Kai
Ban Kai is offline   Reply With Quote
Old 02-15-2011, 12:41 PM   #2
Ban Kai
Junior Member
 
Join Date: May 2010
Location: Johannesburg
Posts: 5
Default

P.S: When I switch to the direct3d device after deleting the gens.ini file (reverts the emulator settings to default settings), an error message comes up and says "Error: CreateSurface". Also the plus!.txt file says this (under version 0.0.9.60): "Direct 3D device working. Gens+ now can use Direct 3D filters." Any suggestions on this problem would be good and any solutions would be great. Thanks.
Ban Kai is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:00 AM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.