Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Reply
 
Thread Tools Display Modes
Old 05-02-2005, 10:06 PM   #1
AuroEdge
Senior Member
 
Join Date: Jan 2004
Posts: 270
Default [ePSXe]Graphical Problems with Jet Moto

For some reason I'm getting really bad graphical problems with Jet Moto in ePSXe 1.60. Here's my GPU Plugin Settings:

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 MX/AGP/3DNOW!

Resolution/Color:
- 800x600 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]

<P ID="signature"><img src=http://home.insightbb.com/~brich/ForumSignature.jpg></P>
AuroEdge is offline   Reply With Quote
Old 05-03-2005, 04:00 AM   #2
AuroEdge
Senior Member
 
Join Date: Jan 2004
Posts: 270
Default Re: [ePSXe]Graphical Problems with Jet Moto

To be more specific the problems are:
1.) Flickering Menu
2.) When I go to a new part of the menu, the last menu I was at remains in the background. It looks like the new menu page is overlaying the old one (like one is on top of the other making it almost impossible to read).

<P ID="signature"><img src=http://home.insightbb.com/~brich/ForumSignature.jpg></P>
AuroEdge is offline   Reply With Quote
Old 05-04-2005, 04:22 AM   #3
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default Re: [ePSXe]Graphical Problems with Jet Moto

> To be more specific the problems are:

Hm...I'd try screwing around with the offscreen drawing and Framebuffer options myself. If that fails I'd try the DirectX plug-in then....sometimes a game runs better in DirectX, sometimes in OpenGL I've noticed.


<P ID="signature">http://www.xanga.com/ZeldaDD


Why else would you carry such a big sword?</a></P>
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:41 PM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.