Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > Emulation News

Reply
 
Thread Tools Display Modes
Old 09-16-2008, 12:33 AM   #1
SparroHawc
Regular Member
 
Join Date: Jun 2008
Location: Seattle area, WA
Posts: 50
Default PocketNES and Goomba Color updated

At the behest of Dwedit, the current author of PocketNES and Goomba Color, the aforementioned emulators have been updated. PocketNES is a NES emulator for Gameboy Advance, while Goomba Color is a Gameboy emulator for Gameboy Advance (yes, you read that right).

Why would I emulate a Gameboy on a Gamboy Advance, you ask? Because the GBA Micro can't play original Gameboy games, and neither can the Nintendo DS (which is capable of running GBA homebrew apps with a slot-2 kit).

Both emulators are looking quite good, though both require a little bit of tweaking to run. Those who are familiar with GBA homebrew will know what I'm talking about; the emulators need to be able to save the cart RAM for saves, and without the DLDI functionality included in most Nintendo DS homebrew, a workaround needs to be implemented. In the instance of these two programs, it's by patching the GBA binaries to include the desired ROMs.

You can pick up Goomba Color at our Goomba Color page. The same goes for PocketNES and its appropriate page.

Thanks again to Dwedit for bringing it to our attention.
__________________
This space intentionally left blank.
SparroHawc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:21 AM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.