Zophar's Message Domain

Go Back   Zophar's Message Domain > Website Talk > Site Questions / Suggestions

Reply
 
Thread Tools Display Modes
Old 05-31-2009, 12:44 AM   #1
shawn
Senior Member
 
Join Date: Jun 2001
Posts: 9,941
Default quirky

The forum submit emulation news though it never has a post almost always is shown as having unread posts even if I visit it during a previous visit or click mark all forums read button and come back online later.

So basically everytime I come online that forum is marked unread posts though there are no posts ever.
shawn is offline   Reply With Quote
Old 05-31-2009, 02:10 AM   #2
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default

Well, normal users can only view posts there that they have made, so perhaps this is a bug in the software. Much of the time there are a few posts, so perhaps the software is saying they are unread even if you aren't able to read them.
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:44 PM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.