Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Reply
 
Thread Tools Display Modes
Old 04-05-2006, 11:08 PM   #1
Sifian
Junior Member
 
Join Date: Mar 2004
Posts: 28
Default Anyone use Hugo with linux?

I can't get the thing to run at all. I've downloaded the tar off of zophar and put it into a /games/emulation/pcengine directory. Now, if I open the executable from a file browser a window will pop up briefly then go away, I can't really do anything the with the install script. if I run it with the default flag, it claims to not be a valid option. If I run it while trying to specify some directories, all it does is spout off a slew of a bunch of jargon about files not existing or inability to make directories.

So.. I'm looking to use this for CD games, btw.

I'm running ubuntu 5.10, and my video settings may be a little fubared yet, as i haven't bothered to install my videocard drivers yet.

Any help is appreciated,
<P ID="signature"></P>
Sifian is offline   Reply With Quote
Old 04-06-2006, 03:17 AM   #2
Sliver X
Senior Member
 
Join Date: Nov 2003
Posts: 160
Default Re: Anyone use Hugo with linux?

Have you tried Mednafen? I myself haven't had a chance to use the Linux build yet (Haven't wanted to put Linux back on my machine until I got an nVidia card again, which I now have), but the Win32 version has supplanted Magic Engine for 99% of my PCE needs.
<P ID="signature">irc.esper.net / #rom-hacking: Hack the r0hms, bro.</P>
Sliver X is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:20 AM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.