Zophar's Message Domain

Go Back   Zophar's Message Domain > Emulation Talk > General Emulation

Reply
 
Thread Tools Display Modes
Old 02-15-2005, 01:09 PM   #1
cathor
Junior Member
 
Join Date: Mar 2004
Posts: 9
Default winamp does not read the spc id-tags

Yo!
Since a couple of months back winamp does not read the id-tags. I´m using Snesamp v 3.2 and winamp 5.xx.
Is it because i recently updated winamp from 2.91 to 5?
I have checked the setting for tag reading in the snesamps options, and it all looks just fine to me.
any suggestins?

TIA

<P ID="signature"></P>
cathor is offline   Reply With Quote
Old 02-15-2005, 10:48 PM   #2
Agu-Fungus
Regular Member
 
Join Date: Sep 2004
Posts: 32
Default Re: winamp does not read the spc id-tags

It works fine to me.

<P ID="signature"></P>
Agu-Fungus is offline   Reply With Quote
Old 02-17-2005, 02:40 AM   #3
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default Re: winamp does not read the spc id-tags

> It works fine to me.

Works fine for me as well. To clarify...are you using an RSN RARed SPC archive or individual SPCs?

<P ID="signature">http://www.xanga.com/ZeldaDD

Launch all Neko for Great Justice!
</a></P>
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote
Old 02-17-2005, 08:26 PM   #4
ShadowMage
Senior Member
 
Join Date: Aug 2003
Posts: 263
Default Re: winamp does not read the spc id-tags

I had the same problem too. Try this:

- Uninstall SNESAmp. There should be six files: in_snes.dll, SNESAPU.DLL, SNESAmp.cnt, unrar.dll, and two help files (in_snes and SNESAmp) . Delete them all. You might also have two other files, SNESAmp.GID and in_snes.GID. They're hidden, so you'll have to turn on that option to see if they're there. If they are, delete them

- Delete the SNESAmp entry from your plugin configuration file.

- Download the latest version of SNESAmp from the author's site (http://alpha-ii.com/) and install it.

That fixed it for me, so hopefully it should fix it for you too.

<P ID="signature">"Any sufficiently advanced technology is indistinguishable from magic." - Arthur C. Clarke</P>
ShadowMage is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:02 AM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.