View Single Post
Old 06-04-2007, 05:56 AM   #6
Essee
Regular Member
 
Join Date: May 2007
Posts: 45
Default Re: VBA Sound Trouble

> Disable Vsync.
> If that doesn't work, try increasing the sound buffer by
> small increments until it stops.
> It sounds like #1, though; I had that problem all the time
> with both VBA and FCEU with vysnc.

Tried disabling Vsync, that (unfortunately!) doesn't seem to have fixed the problem. Sliver X, is the sound buffer an option within VBA? If so, is it within 1.7.2 (the latest non-beta version, I believe)? I searched all options and could not find it.

The 9th Sage, thanks for the suggestion about VBA-S. I will give that a shot as well, after trying (if I can) the sound buffer option. It doesn't look like it will be a full fix, though, since from what I just read (after I searched for it) GB/GBC emulation is not working as well as it did on the official release.

As for Blargg, no offense, but... how exactly would my computer have gotten slower for no apparent reason recently? I don't think that happens out of the blue, at least...
<P ID="signature"></P>
Essee is offline   Reply With Quote