View Single Post
Old 10-26-2004, 03:18 AM   #1
Junior Member
Join Date: Oct 2004
Posts: 5
Default ePSXe - A rather LOVELY black screen error!

I am trying to play Saga Frontier for the PSX. The game will not load the CD-Rom OR the ISO I made using WinISO.

I am using ePSXe version 1.6.0

My system specs are,

1 Ghz AMD Athlon
512 RAM
ATI Radeon Video Card 64 MB

I have tried several video plugins such as Pete's Open GL driver 1.5, P.E.Op.S. Soft Driver 1.16, Pete's D3D Driver, Pete's DX6 D3D Driver 1.75. I have also tried switching the screen mode to "Windowed" in order to get a better view or what's happening and the window just sits there blackened.

When I tried to run the game from CD, it would glitch very strangely by either freezing, or blasting through the game. Seeing this, I looked this up on Google and found a thread with another guy having a similar problem who was told to use different CD-Rom plug ins. I tried Xevens CDr Driver 0.93, Mooby's CD Disk Image Driver 2.8, and the other 2 default and still no luck loading the CD or the ISO.

I can load the games BIOS.

But I cannot load games.

Can anyone offer me any ideas or assistance? It would greatly be appreciated...

EDIT: As a side note, I enabled logging for the program to see if I could get even a remote clue to what the problem is, and it said something about the memory card not being saved to disk. It was some kind of .mcr file. I searched for it and couldn't find a download. Might this be the issue?

<P ID="signature"></P>
Some_Dude is offline   Reply With Quote