View Single Post
Old 04-04-2016, 02:36 AM   #9
gun.rugger
Junior Member
 
Join Date: Apr 2016
Posts: 1
Default

I apologize for bumping a necro-thread, but I also found a solution for this. Running the emulator in compatibility mode. I am on windows 10 and ran it in compatibility for windows 7.

Setting screenshot:

Thank you InVerse. I wouldn't have figured it out if you hadn't said "But if you installed Windows 10 expecting good emulation support, you're barking up the wrong tree."
gun.rugger is offline   Reply With Quote