View Single Post
Old 03-12-2009, 03:35 PM   #2
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default

That's strange. My computer has never complained about DEP when running PCSX2. What OS are you running? I've got XP Service Pack 3 over here.

If you go to System in the Control Panel, then the Advanced tab, then click on Settings, you can go to the Data Execution Prevention tab (at least this is how you get there on XP...Vista may be different). What are your settings there?
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter
The 9th Sage is offline   Reply With Quote