View Single Post
Old 08-07-2008, 04:19 AM   #3
The 9th Sage
Senior Member
 
The 9th Sage's Avatar
 
Join Date: Mar 2004
Location: NY State in the US
Posts: 17,439
Default

Yeah, my lappy is showing it's age...

Case: Laptop
Power Supply: A battery that doesn't work. X-D
Motherboard: I don't recall, but I believe it uses Phoenix BIOS.
CPU: Intel Celeron 2.8 GHZ (one core)
Cooling: Fan that sounds like a small jet whizzing by
RAM: 640 MB
Hard Disk: one generic 60 GB drive, and an external 'MyBook' drive totalling 150 GB, semi-permanently attatched
Optical: DVD-ROM/CD Writer drive (I *think* it's based on a LiteOn drive, from what I've been able to figure out), external DVD-+R/RW/DL writer...can't remember exact specs)
Graphic Card \ Chip: ATI Radeon 9000 IGP (it was OK for it's time)
Sound Card \ Chip: SoundMax Integrated Audio (it seems...adequate)
Screen: 1280x800 LCD with a hinge that is pretty much just not working anymore.
Keyboard & Mouse: built-in
Speakers: Also built in, probably not the hottest
Operating System(s): Windows XP SP3
Extras: in-built Wireless (as well as a PCMCIA card using the Ralink chipset), low-end Linksys router with DD-WRT v24 SP1 installed, cable internets, bluetooth dongle I mostly use to connect Wiimotes to the computer, an HP Printer/Scanner I got for next to nothing, Memory card reader, USB adapters for Playstation controller, as well as an Adaptoid for N64 controllers...can't think of much else worth mentioning
__________________
Just can't wait to bomb some Dodongos.
---
http://www.xanga.com/zeldadd

Twitter

Last edited by The 9th Sage; 08-07-2008 at 04:23 AM.
The 9th Sage is offline   Reply With Quote