View Single Post
Old 08-31-2015, 06:05 PM   #18
Zero0000000
Junior Member
 
Join Date: Aug 2015
Posts: 1
Default Disabling vsync worked ty

Had the same problem, i had vsync and audio sync on. But every 15 secs the sound would overlap itself and crackle, i disabled vsync and left audio sync on, nd i have throtle off. Nd it works perfect now

Ps sry for necro, but i just found this thread today, so maybe my post will still help someone
Zero0000000 is offline   Reply With Quote