View Single Post
Old 07-20-2008, 10:28 AM   #4
Edman
Administrator
 
Join Date: May 2008
Posts: 746
Default

Quote:
RSS feed of news posted to the main page? Maybe? :-P
Added RSS feeds to the list.

Quote:
*starts thinking about MAME32UI .126.1.1, and .1.2 each begin 8mb files...*
There are certain cases where previous versions are important. Occasionally new versions of emulators break compatibility with games, so to play a specific game, you need a previous version. ePSXe and zsnes, possibly the two most popular emulators in the world, both have definitely had this problem.

Also, space is not an isssue. Got about 50GBs of free space right now. If I'm paying $200/mo for the server might as well fill it up.
Edman is offline   Reply With Quote