View Single Post
Old 08-08-2008, 03:54 AM   #6
Rattlehead
Senior Member
 
Rattlehead's Avatar
 
Join Date: Jul 2008
Location: Hell...or Arkansas.
Posts: 292
Default

I thought most emulators nowadays supported auto-IPS patching?

About the % jumping all over the place:

Go to the "Options->Frame Skip" menu. If "Automatic" is checked, uncheck it. This does jack shit, in my opinion...it just makes skipping worse. Make sure "0" is checked, then go into the "Throttle" menu and make sure "No Throttle" is checked. If it still seems to be fucked up, then PM me and I'll tell you all of the settings I'm using. I've been able to play Castlevania: Aria of Sorrow and Golden Sun w/out skipping, so I'm positive my settings'll work.
__________________
Killing is my business...and business is good!


Click here to level up my card!

Rattlehead is offline   Reply With Quote