View Single Post
Old 04-13-2007, 08:55 PM   #3
_deni_
Junior Member
 
Join Date: Apr 2007
Posts: 3
Default Re: To Whom it May Concern

No. This is the newest version for mac os classic which is what I have. Anything newer is OS X only.
<P ID="signature"></P>
_deni_ is offline   Reply With Quote