View Single Post
Old 06-02-2009, 04:26 PM   #9
Master Chaz
Junior Member
 
Join Date: May 2009
Posts: 15
Default

Quote:
Originally Posted by Reaper man View Post
You do realize that ZSNES is at 1.51 now, right?
yes i am aware of that and i have tried it. i had some compatibility problems with it. and that was on xp pro. i would hate to have to hassle with it on vista. v1.42 runs great on vista with compatablity set to xp sp2 and always run as administrator.
Master Chaz is offline   Reply With Quote