View Single Post
Old 11-05-2019, 12:57 AM   #1
martini
Content Manager
 
martini's Avatar
 
Join Date: Aug 2014
Location: Ecuador
Posts: 1,148
Default VGBAnext, MasterGear, VGB Emulators Updated


Hello, All!

This week, I updated VGBAnext, MasterGear, and VGB emulators for
Android. All three now require at least Android 4.1 (Jelly Bean) to run,
since I switched to the latest Google APIs. See below for all the
changes.

VGBAnext 6.3.4 -- GBA, GBC, Classic GB, Super GB, NES, Famicom Emulator
https://play.google.com/store/apps/d...id=com.fms.emu
* If missing cheats, download this to your Downloads folder:
http://fms.komkon.org/EmuAndroid/VGBAnext-Cheats.zip
* Virtual buttons now have same size on all devices.
* App now requires Android 4.1+ (Jelly Bean) to run.
* Switched to "androidx.leanback.*" APIs.
* Switched to Firebase for reporting.
* Switched to Gradle 5.6.

MasterGear 4.6.2 -- Sega MasterSystem, GameGear, SG-1000 Emulator
https://play.google.com/store/apps/d...?id=com.fms.mg
* If missing cheats, download this to your Downloads folder:
http://fms.komkon.org/EmuAndroid/MasterGear-Cheats.zip
* Virtual buttons now have same size on all devices.
* App now requires Android 4.1+ (Jelly Bean) to run.
* Changed Apache HTTP library linkage.
* Switched to "androidx.leanback.*" APIs.
* Switched to Firebase for reporting.
* Switched to Gradle 5.6.

VGB 5.6.5 -- GameBoy Color, GameBoy Classic, Super GameBoy Emulator
http://fms.komkon.org/VGB/VGB-Android-5605.apk
* Free APK to download.
* Virtual buttons now have same size on all devices.
* App now requires Android 4.1+ (Jelly Bean) to run.
* Switched to "androidx.leanback.*" APIs.
* Switched to Firebase for reporting.
* Switched to Gradle 5.6.

PS: AlmostTI, my TI graphing calc emulator, is currently on $2.99 sale:

https://play.google.com/store/apps/d...id=com.fms.ati


Best regards,
Marat Fayzullin
martini is offline   Reply With Quote