Zophar's Message Domain

Go Back   Zophar's Message Domain > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: _deni_
Forum: Site Questions / Suggestions 04-16-2007, 12:20 AM
Replies: 5
Views: 2,632
Posted By _deni_
Re: To Whom it May Concern

I already have that. I need snes CUSTOM 1.42 for classic, that is 1.39b, and it doesn't run some games that 1.42 does.

<P ID="signature"></P>
Forum: Site Questions / Suggestions 04-13-2007, 08:55 PM
Replies: 5
Views: 2,632
Posted By _deni_
Re: To Whom it May Concern

No. This is the newest version for mac os classic which is what I have. Anything newer is OS X only.
<P ID="signature"></P>
Forum: Site Questions / Suggestions 04-13-2007, 08:41 PM
Replies: 5
Views: 2,632
Posted By _deni_
To Whom it May Concern

The disk image of SNES9x Custom 1.42 v47 Classic for MacOS is corrupted (url: http://www.zophar.net/mac/snes.html). I have tried downloading it on both a pc and mac. My suggestion is that this file...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT. The time now is 06:45 PM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.