Zophar's Message Domain

Go Back   Zophar's Message Domain > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: The 9th Sage
Forum: General Emulation 09-03-2004, 02:32 AM
Replies: 35
Views: 9,752
Posted By The 9th Sage
Re: ePSXe Problem

> ill try that out.....but jus curious.....will it be able to
> rip out iso from burned discs....i have a couple that are
> burned which have played fine.....but real or burned the
> same problem...
Forum: General Emulation 09-03-2004, 02:28 AM
Replies: 35
Views: 9,752
Posted By The 9th Sage
Oh good grief! *nt*

No text

<P ID="signature">http://www.xanga.com/ZeldaDDhttp://i.xanga.com/ZeldaDD/milkkoma.png

My Weblog...the official distributor of LonLon Milk in New York.</a></P>
Forum: General Emulation 09-01-2004, 05:36 PM
Replies: 35
Views: 9,752
Posted By The 9th Sage
Re: ePSXe Problem

> and my video card is Intel(R) 82845 G/GL/GE/PE/GV.

Ugh, internal on-board Intel Video Hardware...I had one of those and came to the conclusion that it sucked. I can't recall what model it...
Forum: General Emulation 09-01-2004, 03:37 AM
Replies: 35
Views: 9,752
Posted By The 9th Sage
Re: ePSXe Problem

> jus to be specific when
> the problem does occur the whole game slows down

What speed is your processor? Sounds like the CPU not processing fast enough to me.


<P...
Forum: General Emulation 08-29-2004, 03:08 AM
Replies: 35
Views: 9,752
Posted By The 9th Sage
Re: ePSXe Problem

> i had a feeling too........jus wanted to make sure b4 i
> started messing around with more than one thing......thanks,
> any suggestions on which mode to use....if it helps the
> games im using...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT. The time now is 03:11 PM.

Contact Us - Zophar's Domain - Archive - Top

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.