Zophar's Message Domain

Zophar's Message Domain (http://www.zophar.net/forums/index.php)
-   General Emulation (http://www.zophar.net/forums/forumdisplay.php?f=5)
-   -   Emulator Problem: SSF Closes itself all the time (http://www.zophar.net/forums/showthread.php?t=14785)

Rainrir 02-08-2011 04:49 PM

Emulator Problem: SSF Closes itself all the time
 
Hi everyone, I downloaded SSF0.12 Beta and I am having alot of trouble starting it at all. In fact, I have problems with all versions of SSF

There was no error message, the emulator started, stopped, then closed itself. During this time I could actually click on the "file" option, but the window is too small for me to click "Hardware". Additionally it never goes into fullscreen.

My specs are as follows

Processor: i7-2600
OS: Windows 7 32bit
Direct X Version: 11 (Could this be the problem?)
Graphics Card: Radeon 6950


I am really stumped as to way I can't run SSF when I run it fine on an older system....I really would appreciate the help! Timely help...hopefully...

Clarification:

I already updated by Direct X to its highest version. I can't update anymore

Someone recommanded that I install some kind of C++ Pack, I am not sure what he means, but I do have Microsoft Visual C++ 2008 SP1 Redistributable Package INSTALLED.

schmocke 02-11-2011 12:58 PM

Check this SSF Tutorial and follow every (!) step.
Also, make sure to have properly installed your latest chipsetdriver, graphicsdriver and latest DirectX 9.
Then post your results again. Perhaps that'll fix it already.

Rainrir 02-12-2011 03:06 AM

I did every step, as I mentioned in the first post (Update Direct X and what not). I am starting to wonder if it is the GPU. Does anyone with the HD 6900 series ATI Cards have the ability to run SSF?

[url]http://img818.imageshack.us/img818/7749/ihave.png[/url]

I do have the XAudio thing, but the emulator refuses to run for me


All times are GMT. The time now is 11:36 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.