Zophar's Message Domain

Zophar's Message Domain (http://www.zophar.net/forums/index.php)
-   General Emulation (http://www.zophar.net/forums/forumdisplay.php?f=5)
-   -   Nothing but a black screen (http://www.zophar.net/forums/showthread.php?t=8434)

redidivus 03-21-2007 11:37 PM

Nothing but a black screen
 
Hey

I'm running epsxe on Linux, using Pete's plugins, at pretty much base configs. When i run the BIOS, it works. when I try run from cd, all i get is a black screen. trying with FF9 disk 1.
<P ID="signature"></P>

sweetkool_ind93 03-22-2007 03:26 PM

Re: Nothing but a black screen
 
What's the condition of the disc?
<P ID="signature">"Now serving number 67." ~Sam Fisher</P>

Cornellius 03-25-2007 04:14 AM

Re: Nothing but a black screen
 
The post is useless without computer specs.
<P ID="signature">http://img284.imageshack.us/img284/7...rinker40fi.jpg
http://img368.imageshack.us/img368/3997/poker27ma.jpg</P>

redidivus 03-25-2007 04:33 AM

Re: Nothing but a black screen
 
Uhm. Toshiba Tecra M1 laptop, 2.13 Ghz, nVidia Geforce 5200 video card.

Running debian etch, kernel 2.6.18.



<P ID="signature"></P>

puzzl 03-25-2007 09:10 AM

Re: Nothing but a black screen
 
> Hey
>
you're probably using a bad cd drive config. My experience was on windows, so i don't know if its even remotely helpful, but i found that when you first set up epsxe, the cdrom needs to be set up right, or else you will get a situation like the one you have, where the bios will work, images will work, but running from a physical drive will not. I don't know how the cd plugin works on linux, but i would check that out. if worst comes to worst, image your discs and run off of that (it'll be faster that way, as a bonus)
<P ID="signature"><center>http://omgpants.googlepages.com/sarahsig.png
http://spazpants.comAAAAAAAAAAAAA!</a></center></P>

sweetkool_ind93 03-26-2007 04:31 PM

Re: Nothing but a black screen
 
> if worst comes to worst, image your
> discs and run off of that (it'll be faster that way, as a
> bonus)
>

How's that faster??
<P ID="signature">"Now serving number 67." ~Sam Fisher</P>

mFC 03-26-2007 08:57 PM

Re: Nothing but a black screen
 
> How's that faster??
>
hard drives have faster access times and can transfer more data at once than optical drives
<P ID="signature">Chris

[img]/personal/mfc/newsig.png[/img]</P>

Maxwell Murder 03-26-2007 11:51 PM

Re: Nothing but a black screen
 
> I'm running epsxe on Linux, using Pete's plugins, at pretty
> much base configs. When i run the BIOS, it works. when I try
> run from cd, all i get is a black screen. trying with FF9
> disk 1.

I may be wrong, but last I tried epsxe you had to enable an option in one of the menus to get ff9 working right. It may have been fixed since I used it so I'm not really sure.
<P ID="signature">animal fucker on the loose
one time I fucked a moose</P>

MegaManJuno 03-28-2007 06:30 AM

Re: Nothing but a black screen
 
> trying with FF9 disk 1.
>

Is this a PAL version of FF9, by chance? I seem to recall reading somewhere that the PAL version has copy protection of one sort or another that requires a PPF patch in order to play it in ePSXe (if I'm thinking of the right game here).
<P ID="signature">http://imagegen.last.fm/JunoBlue3-v3...egaManJuno.gif</P>


All times are GMT. The time now is 06:28 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.