Zophar's Message Domain

Zophar's Message Domain (http://www.zophar.net/forums/index.php)
-   Emulation News (http://www.zophar.net/forums/forumdisplay.php?f=15)
-   -   Super Mario Lost in Monochrome Land Update (http://www.zophar.net/forums/showthread.php?t=14367)

Maximum Potion 07-13-2010 03:49 PM

Super Mario Lost in Monochrome Land Update
 
Santo B's Super Mario Lost in Monochrome Land V2.62 has been released.
Mostly contains bug fixes, see the patch description for full details.

santo 08-01-2010 07:29 PM

Hi!
I'm working on the full version of the hack,and I've got a new title screen and a custom cutscene....
I now know how it works!

The 9th Sage 08-02-2010 06:59 AM

I like it. Nice work.

santo 08-02-2010 01:23 PM

Thanks a lot 9th sage!
I'm trying to work on little cutscenes,but I just begin...
I gonna see if the final it will contains some!

Edit:I've finally finished my 1rst cutscene,here's a link for the video,begining by the intro!
http://www.youtube.com/watch?v=bOhaWGaPdBI
here's a screenshot:
http://img43.imageshack.us/img43/9034/mar00000.png
Hoping you'll enjoy!
(There is a mistake in the video:there's 2 "L" in "Holidays",fixed now!)

santo 08-20-2010 04:50 PM

Hi!
I post a message and do not edit it because I wanna tell you that the hack isn't finished,but almost...
Tons on new stuffs,like some new levels,custom music,hex editing,etc,etc...
Here's some screenshots of the last version I'm working on,but I will not spoil too much...
But if you liked the demo of the hack,the whole version will be good for you!
;)
Here it is:

http://img809.imageshack.us/img809/4...onochromei.png

http://img824.imageshack.us/img824/4...onochromei.png

http://img192.imageshack.us/img192/4...onochromei.png

(And be sure that with those photos,you see nothing of what it will be,you can trust me!)

Next step:beta testers wanted!

santo 08-23-2010 09:45 PM

Next step is now,who want to beta test?!?

Here's the link of it!

(Sorry if you've downloaded the 1.1 version,I'm a little bit tired,and the story did not began on the first level,so take the 1.2 version!)

(Hoping not too much bugs,even if I looked a long time for them!)
(here's attached the hack,but i will add a few more customs musics into the "final version",this is just the "beta version"!)

InVerse 08-23-2010 10:06 PM

Hey, I was going to give this a shot but RapidShare is being a bitch. Why not attach the demo to the thread? (If you're not aware, go into Advance Mode and there's a button below the message box that says Manage Attachments. Click that and you can attach your ZIP file to the post.)

santo 08-24-2010 12:31 AM

Sorry to post,but that's done!
;)
(too happy,so few things to do on the hack now,6 MONTHS OF MY LIFE NOW!)

InVerse 08-24-2010 07:42 PM

I finally beat the first stage after playing it a bit last night and being constantly distracted by other things. I'm wondering if the music is f'd up on purpose or if there's a problem with the patch/and or my ROM. In the first level, it's just a constant machine-gun like rat-tat-tat and in the second stage it's completely silent. The silence works, since it sort of fits the grayscale graphics, but the rat-tat-tat is annoying as fuck.

As for the game itself, it looks good so far. I like the grayscale effect, especially with Mario still in color, and the level design seems decent, challenging without being impossibly hard. (I'm also not the greatest at dealing with narrow ledges, so it's a bit more challenging for me than it would be for others.)

santo 08-24-2010 10:37 PM

Hello inverse!
That's what I said,a little power up in the first stage for exemple...
And for the music...
You must have a problem with your tool(I know,we are on zophar,but was it "Lunar IPS?)or your rom(you need the " SuperMarioWorld_U.smc " rom,or a japanese rom,but not the European, or a patched rom,just a CLEAN ROM!)
;)
or your emulator has a problem or a bad config,but there's not a "maching gun sound" in the second level!
:)

And happy that you liked it!
(even if you've saw just the begining!)

EDIT:
I had not seen your register date,so...sorry!
(I wanted to help you,but this bug is strange...)


All times are GMT. The time now is 08:41 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.