Zophar's Message Domain

Zophar's Message Domain (http://www.zophar.net/forums/index.php)
-   General Emulation (http://www.zophar.net/forums/forumdisplay.php?f=5)
-   -   Graphics display issues for a particular ROM (http://www.zophar.net/forums/showthread.php?t=10219)

jattmackson 01-11-2009 01:53 AM

Graphics display issues for a particular ROM
 
My brother has become the Fire Emblem obsessive, and as such has dived into the world of Snes FE games. However, he has run into a spot of trouble. Understandably Snes FE is Japanese, but he has found the patch for language. However, the game still holds graphics issues, namely usable units missing their sprites (being replaced by a black square) and enemy units being invisible. At first I assumed he bumped the remove layer button on the keyboard (we use Zsnes) but that did nothing. Is the graphics for Fire Emblem: Thracia 776 Roms dodgy or is my brother missing a certain file which fixes the game?

BIrvine 01-11-2009 05:44 AM

A few possible issues -

there's two versions of this game, an NP version and a V.ROM version. Make sure the patch you're applying is to the correct rom. See romhacking.net for more info on that.

Also, you'll probably need to make sure the rom has a header that you're patching. Use NSRT tool for that.

Finally, none of the 3 patches I could find looked very complete. Its possible its just glitchy at this point.

gl


All times are GMT. The time now is 09:38 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.