Zophar's Message Domain

Zophar's Message Domain (http://www.zophar.net/forums/index.php)
-   General Emulation (http://www.zophar.net/forums/forumdisplay.php?f=5)
-   -   2 Sega CD problems (http://www.zophar.net/forums/showthread.php?t=8991)

Cthulhu4U 11-29-2007 02:29 PM

2 Sega CD problems
 
I'm no nube to emulation, but I am trying Sega CD for the first time and I've got issues. I'm loading the games, Lunar 1 & 2 and some others, via the ISO and MP3 method. I've tried this on KEGA Fusion and Gens and have had some trouble with both. The games always load and start OK, so I know the bios files are correct. Here is what is going on;

KEGA
I get background sounds, but no voices or music. I pretty sure the MP3 files are named correctly.

GENS
I get background sounds AND music and voices, but they are out of synch with the cut scenes, at least in Lunar. For example, in Lunar 2 the characters voices have stopped talking, but the lips of the Anime cut scene are still moving for like 5 or 10 seconds without hearing any voices. Also, you can tell by the movie the sound doesn't match. The audio is always a bit behind the video. I THINK I have "perfect Synch checked.

So, what am I doing wrong?
<P ID="signature"></P>

The 9th Sage 11-29-2007 03:27 PM

Re: 2 Sega CD problems
 
Not sure...but I'd kind of wonder if the CUE sheet is off or something (it has all the tracklistings for that disc).

*edit*
Actually, have you tried burning it all to a CD and seeing if this CD works? You should be able to use the CUE sheet to do this with many programs.
<P ID="signature">http://www.xanga.com/zeldaddhttp://x61.xanga.com/7ae8471041d329837085/w7455115.png
My blog...the perfect cure for curry withdrawl!!</a></P><P ID="edit"><FONT class="small">Edited by The 9th Sage on 11/29/07 11:28 AM.</FONT></P>

Atma 11-29-2007 07:50 PM

Re: 2 Sega CD problems
 
Lunar eh? I vaguely remember asking something like this a long while back, and it was related to added silence at the beginning of each of the mp3s when they were ripped, which is what caused the seeming visual desync.

I believe trimming the silence would fix that issue for you, although I can't help you with your other issue.
<P ID="signature">---
do you buy stuff from http://www.play-asia.com/SOap-23-83-1wp6.htmlplay-asia</a>? if you do, help a bro out and buy from that link :) </P>

Lillymon 12-01-2007 06:36 AM

Re: 2 Sega CD problems
 
> Lunar eh? I vaguely remember asking something like this a
> long while back, and it was related to added silence at the
> beginning of each of the mp3s when they were ripped, which
> is what caused the seeming visual desync.

> I believe trimming the silence would fix that issue for you,
> although I can't help you with your other issue.

I had exactly the same issue way back, and I can tell you that trimming them is easier said than done. Without an independent frame of reference (e.g. an original copy and a SegaCD to compare with), then any changes are pure guesswork. I deleted all of my ISO+MP3 files and made myself promise to only use BIN+CUE rips in the future.

As for the other issue, it may have something to do with the fact that Steve Snake thinks as I do, and only added ISO+MP3 support after many requests. You'll not get much support actually running them in Kega Fusion, especially as Steve seems to have gone walkabout again.
<P ID="signature"><marquee direction="left" scrollamount="8">http://home.graffiti.net/lillymon/images/kelet_av.gif</marquee>
!luos ruoy tae lliw stelek ehT</P>

Cthulhu4U 12-02-2007 10:54 AM

Re: 2 Sega CD problems
 
I've looked EVERYPLACE for Bin/Cue dumps, but can't find them. Evertying I DL is always ISO/MP3. Oh well.
<P ID="signature"></P>

Richter X 12-02-2007 06:51 PM

Re: 2 Sega CD problems
 
> I've looked EVERYPLACE for Bin/Cue dumps, but can't find
> them. Evertying I DL is always ISO/MP3. Oh well.
>
With the right tools, you can turn 'em into Bin/Cues.

http://www.racketboy.com/downloads/sega-cue-maker.htmSegaCD Cue Maker</a>

Using this I took the Japanese Sonic CD tracks and slapped 'em into the US version. Sounds nice. Still wish there was a way to put Sega Genesis games onto a SegaCD like they did with Sega Classics Arcade Collection.
<P ID="signature"></P>

Lillymon 12-02-2007 09:33 PM

Re: 2 Sega CD problems
 
> With the right tools, you can turn 'em into Bin/Cues.

Oh for fuck's sake. The whole point of the BIN/CUE dump is that they're supposed to be accurate to what's on the CD, so you can burn it back to disc. Converting an ISO/MP3 dump to BIN/CUE just confuses the issue by potentially leaving us with several BIN/CUE dumps, only one of which can be the actual original. The others will have degraded audio quality at least and may not even work properly if they were made from a bad ISO/MP3 dump.

If it's an ISO/MP3, leave it as an ISO/MP3. You're not going to be gaining anything by turning it into a BIN/CUE because the data that was lost can't be regained now. You're just going to make everything even more complicated than it already is.
<P ID="signature"><marquee direction="left" scrollamount="8">http://home.graffiti.net/lillymon/images/kelet_av.gif</marquee>
!luos ruoy tae lliw stelek ehT</P>

Naraku 07-14-2008 03:55 PM

to this
 
On Gens try Options -> Perfect Sync

Umiliphus 07-14-2008 05:37 PM

I had this problem, and so I just went through the files, a bunch of them, and deleted the initial silence (it helps to have a visual representation of the noise)... I assumed re-saving one as mp3 would just make more silence and degrade the audio, but for the most part it was an improvement. I hope that's not the only solution, though. I actually tried saving a few as wav to minimize additional damage but Gens was having none of that.


All times are GMT. The time now is 10:26 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.