Zophar's Message Domain

Zophar's Message Domain (http://www.zophar.net/forums/index.php)
-   Talk of the Town (http://www.zophar.net/forums/forumdisplay.php?f=6)
-   -   DVD-RW Problems (http://www.zophar.net/forums/showthread.php?t=9688)

Malicient 09-22-2008 03:42 PM

DVD-RW Problems
 
Just this morning my DVD-RW drive (TSSTCorp TS-H652L) started reading ALL of my blank DVDs as "0 bytes used, 0 bytes free so it will not burn any of them. Can someone tell me what's going on?

Cornellius 09-22-2008 08:39 PM

Quote:

Originally Posted by Malicient (Post 82895)
Just this morning my DVD-RW drive (TSSTCorp TS-H652L) started reading ALL of my blank DVDs as "0 bytes used, 0 bytes free so it will not burn any of them. Can someone tell me what's going on?

Which brand of CDs are you using ? Also, you might want to check your drive with a tool like Everest or WinAudit, to see if, for example, your drive support DVD-R and DVD+R, things like that.

Malicient 09-23-2008 02:52 AM

Well, I fixed it by uninstalling it and re-installing the firmware update.

Cornellius 09-23-2008 07:01 PM

Quote:

Originally Posted by Malicient (Post 82912)
Well, I fixed it by uninstalling it and re-installing the firmware update.

That was my next advice, to update the firmware. Glad you got it fixed.

Malicient 09-24-2008 02:47 AM

Quote:

Originally Posted by Cornellius (Post 82941)
That was my next advice, to update the firmware. Glad you got it fixed.

I spoke too soon, it burned two DVDs, and now it's screwing up really badly. It now tries to read at the same speed as my old 8x CD-RW drive. Now it wants to take a whole 6 hours just to copy the data of a DVD, that doesn't even include the time to burn it.

Cornellius 09-25-2008 01:01 AM

Quote:

Originally Posted by Malicient (Post 82956)
I spoke too soon, it burned two DVDs, and now it's screwing up really badly. It now tries to read at the same speed as my old 8x CD-RW drive. Now it wants to take a whole 6 hours just to copy the data of a DVD, that doesn't even include the time to burn it.

Hrm... I guess you should ask your CD-ROM drive maker, or ask on their website's forum. I suspect it is drive related, and not options or software related.

Richter X 11-09-2008 01:37 AM

(admin note: said spam has been deleted)

*Looks up*

What the hell? Don't we have some sort of adbot blocker on here!? >.<'

symbolic X 11-09-2008 01:55 PM

Okay, that seems news to me. Because I never had too many DVD-burning problems since I have one on my brother's computer. I never seen any weird behavior among normal DVD-burning.

Sir, make sure you have an active warranty on that burner. If you didn't activate it, do so and then wait a couple of days. That way, the manufacturer will pretend that the player broke a couple of days after the warranty was activated. If you have no warranty at all, you're totally screwed.

Reaper man 11-10-2008 04:28 PM

Quote:

Originally Posted by Richter X (Post 84031)
(admin note: said spam has been deleted)

*Looks up*

What the hell? Don't we have some sort of adbot blocker on here!? >.<'

the most we have on here is registration captcha and making validating the account via email. If there was a way I could add more, I would. I need to get a hold of edman and see if he could update the board software. That would help immensely.

The 9th Sage 11-11-2008 05:36 PM

Unfortunately all we can do is ban them, and IP Ban/ban e-mails when possible (which sadly it isn't always).


All times are GMT. The time now is 07:32 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.