Wipeout 2097 Soundproblem


New member
Alright. I´ve burned a copy of Wipeout 2097 (pal) to play it on my modded PS1. Unfortunately, the ingame music doesn´t play at all; instead I hear a buzzy and awfull noise. Is it possible, that the image is somewhat damaged!? Right now, I´m downloading Wipeout XL (ntsc-u) which is the same game I guess!? Has anybody had a similar issue with the game or any ideas? It´s terrible late in germany right now, so I´m too lazy and tired to search the web - perhaps someone´s here who can help.
It seems like if it burned ok than it must be the image of the game. You could always check for copy protection, but I doubt that's it (at least I don't think so).
Indeed, it´s not any copy protection. Untill now, nearly every game I´ve tried worked (except Zanac X Zanac, which doesn´t pass the mainscreen, although in ePSXe it runs flawlessly!?) - burned with Alcohol´s PS1 profile. Nevermind, Wipeout XL works. Finally I can hear to the nice Techtunes (Prodigy FTW!). I had to redump the CloneCD image via Virtualdrive and write the bin with imgburn, since this PC (my little powersaver) has no Alcohol installed yet.
Top Bottom