Cannot open Power Management


New member
This is an issue with someone at work and I'm hoping you guys can help me resolve it.

Basically, she can never bring her monitor back from an idle state unless she restarts the computer. I asked her to check the Power Management settings and she ran into this error:

' An exception occurred while trying to run "c:\windows\system32\shell32.dll,control_rundll powercfg.cpl,," '

I've run into this issue before and I could've sworn there was a simple command or two you could enter to make that problem go away. I found the solution by checking our local knowledge base which no longer exists. Google has turned up nothing useful.

Some stuff I've tried in the past that has not worked:

- Extracting another copy of the powercfg.cpl file
- The SFC /scannow command
- I believe I tried to reregister shell32.dll and that did not work but I could be wrong.

I'll have the system in hand tomorrow morning. Any ideas?
Worked for me!

I had the exact problem on my brand new ThinkPad T61(!), and the above command solved the issue. Thanks a bunch!
Top Bottom