Search results

  1. B

    IPS-Patch for RPG Maker 2 is faulty. Are there older versions available here?

    Hi, I tried to use the contact form a few weeks ago, but no answer, so I'll try here (Also the mail system of this site seems to be broken, so I'll have to resort to this bugmenot account): I was researching the best way to play old SaveRAMs created with RPG Maker 2 and came across several old...
Top Bottom