PDA

View Full Version : To Whom it May Concern


_deni_
04-13-2007, 07:41 PM
The disk image of SNES9x Custom 1.42 v47 Classic for MacOS is corrupted (url: http://www.zophar.net/mac/snes.html). I have tried downloading it on both a pc and mac. My suggestion is that this file be created, zipped, and uploaded on a mac, because if the img file has any contact with the windows filesystem, it will corrupt it and mac os classic can't read it. I don't know if Mac OS X can read it or not cause I don't have it, but considering the emulator is for classic, it should be readable in classic. Can someone please look into this because I need this emulator. Thanks.
<P ID="signature"></P>

icenine0
04-13-2007, 07:53 PM
Do you need that particular version? I'm sure there are newer Mac ports floating around the net.
<P ID="signature"></P>

_deni_
04-13-2007, 07:55 PM
No. This is the newest version for mac os classic which is what I have. Anything newer is OS X only.
<P ID="signature"></P>

SirDaShadow
04-14-2007, 11:59 PM
> No. This is the newest version for mac os classic which is
> what I have. Anything newer is OS X only.
>
http://emulation.victoly.com/snes/
<P ID="signature"></P>

_deni_
04-15-2007, 11:20 PM
I already have that. I need snes CUSTOM 1.42 for classic, that is 1.39b, and it doesn't run some games that 1.42 does.

<P ID="signature"></P>

Elodea
06-05-2007, 04:23 PM
i have the same problem. disk copy does not want to mount the img file. it would be nice if someone zipped the file as _deni_ suggested as i also need the emulator for os 9.
<P ID="signature"></P>